1. schemp98's Avatar
    Hi there, I have a Samsung Focus S and it was working fine until a month ago.

    Now my Zune software seems to be pretty buggy. I used to be able to subscribe to podcasts directly on my phone, but now when I press the subscribe (or unsubscribe) button nothing happens and it acts as if I hit the 'back' button instead... I also can't delete old podcasts from my phone, and i have double listings of every podcast on my phone (even though both listing seems to point to the same file)

    Has anyone else run into this issue or have an suggestions on how to deal with it?

    Thanks
    02-18-2012 03:02 PM
  2. TheWeeBear's Avatar

    Welcome along to WPCentral schemp98. :)

    Is it perhaps the Zune PC software needing reset ? Big Supes one of our members had duplicate entries in the Zune software showing up and the reset worked for him.
    (I would imagine Zune would also duplicate them on the phone too)

    Download: Zune media collection reset - Microsoft Download Center - Download Details

    Not sure if it's what's causing your duplicate podcast entries or not though to be honest, might be worth a try. :dry

    Here's his thread here.

    http://forums.windowscentral.com/zune/187111.htm
    schemp98 likes this.
    02-18-2012 03:38 PM
  3. schemp98's Avatar
    Thanks for the speedy response 'TheWeeBear"! but I don't think it has anything to do with my PC Zune software. I don't have any double entries in those lists, it seems to be an issue with the Windows Phone 7 'zune' software.

    I think I am most likely not referring to it correctly, as I don't think its called "Zune" anymore on the phone itself. I guess the native 'media player' software is more appropriate.

    Ah well, I did try resetting my PC software with the link you provided. Maybe I just need to reset my phone software? I am hesitant to do that because I am not sure how much of a pain it will be to recover everything....
    02-19-2012 07:35 PM
  4. Embiggens's Avatar
    schemp, if you go to your downloads page, do you have a big list of pending downloads? I ran into this problem and eventually gave up subscribing to podcasts over the air and instead do so through the zune software on my computer.
    schemp98 likes this.
    02-19-2012 08:15 PM
  5. schemp98's Avatar
    schemp, if you go to your downloads page, do you have a big list of pending downloads? I ran into this problem and eventually gave up subscribing to podcasts over the air and instead do so through the zune software on my computer.
    No, I don't have that issue...

    Now after trying resetting my PC Zune library I can't sync my Phone to my PC... :(

    It says that I am a guest, but it won't let me change my sync relationship (nothing happens when I click the button...)
    02-20-2012 07:18 PM
  6. jfa1's Avatar
    restart your computer (**** it dwon and turn back on go to zune conect via usb and it shoyld work!
    02-20-2012 10:07 PM
  7. Embiggens's Avatar
    Well if you're really stumped, I would try going into the zune software and doing an 'erase all content' in the phone->settings menu. This was the first step I had to perform to get me out of my jam. (Then again, you said you can't set your sync relationship so you'd have to figure that out first.) If you do the erase, just remember to make sure all your pictures etc. are synced to your computer first :).
    02-21-2012 08:27 PM
  8. Old_Cus's Avatar
    schemp, if you go to your downloads page, do you have a big list of pending downloads? I ran into this problem and eventually gave up subscribing to podcasts over the air and instead do so through the zune software on my computer.
    I have a list of pending downloads on my Zune download page. Does that mean there's a problem?
    02-22-2012 01:30 PM
  9. Embiggens's Avatar
    For me it was a problem because it was a symptom that downloading was completely hung...none of the downloads, nor any subsequent media I tried to download, would actually occur. Instead it just piled up in the download queue.
    02-22-2012 03:36 PM
  10. schemp98's Avatar
    So, after much pain I think I may have figured things out (a little too late, but it's okay... :)

    My computer was not recognizing my phone whenever I plugged it into the USB port, eventually my computer would recognize it via wireless, but never via the USB port. Which is something I always found annoying but never thought too much of it. After search some other forums, I realized that a couple months ago, I started using a generic micro-USB cable to plug into the computer, instead of the one that came with my phone. (THIS IS WHY I COULD NEVER CHANGE MY "GUEST" STATUS)

    Unfortunately, I only found this out after unknowingly deleting my original phone back up... Ah well, live and learn
    02-25-2012 05:17 PM
  11. Allthisforwhat's Avatar
    Yeah, I did the same. I was wondering why the cheap cable wouldn't allow me to sync. Then I noticed the very tiny tag that said for recharge only.
    02-26-2012 12:03 PM
LINK TO POST COPIED TO CLIPBOARD