1. Darkgift's Avatar
    I had to replace my Arrive and iI activared the new one, signed in and connected to the computer. The drivers installed properly, and the Zune software launches, but I get an error message saying that it cant connect to the phone, to disconnect and restart the phone and reconnect. I do this, only to be greeted with the same error message. I reset the phone, reinstalled the software, I tried changing the sync relationship from Guest....nothing. The funny thing is the lttle icon for what device is connected, shows the phone. WTF! And there's no customer support number. I'm ready to go back to my Palm Pre.
    02-29-2012 12:46 AM
  2. bear_lx's Avatar
    i had a similar issue, however it can be easily resolved... so dont worry. could be a couple of things causing this, usually it is a driver or usb issue... i would first chat with zune support so they can walk you through it, given there isnt a phone number anymore but they chat live and respond very quickly, heres the link to chat live. also make sure you are using the oem usb cable, as some third party sync cables wont work...

    https://support.live.com/default.asp...t=en-ww&scrx=1
    02-29-2012 08:48 AM
  3. selfcreation's Avatar
    Also make sure your NEW phone is set up as the PRIMARY device on Zune , or it wont sync! :)
    02-29-2012 10:06 AM
  4. Darkgift's Avatar
    Did all of that, and they even called me on the phone to talk me through stuff. Still nothing.
    02-29-2012 11:44 AM
  5. bear_lx's Avatar
    im dumbfounded... i wish i had more advice, but if microsoft cant figure it out, im not sure i can either... i would also try installing zune on another pc, and see if it works... mifght rule some things out
    02-29-2012 12:02 PM
  6. Darkgift's Avatar
    Yeah. I'm following a thread on Microsoft answers. Seems a lot are affected by it.
    02-29-2012 12:22 PM
LINK TO POST COPIED TO CLIPBOARD