1. Oveja's Avatar
    Hello to everyone.

    I've been having trouble since I got my wp7. Zune software doesn't recognize my device.

    I'm running windows XP, installed sp3, framework 4 and silverlight as I could read in some other forums that is a need. It says device is not connected. No drivers was in the omnia package.

    I tried another usb port, another usb cable, restarting windows, phone....

    I also tried it in a computer with windows 7 and works perfectly.

    Please help me out.

    pd. Is there any way to put a mp3 theme as a calling ring? I can only choose preinstalled ones.

    Thanks to all.
    03-01-2012 06:57 AM
  2. jimski's Avatar
    Do a search of the forums for making custom ringtones. It's not hard to do. When you were able to open Zune on a Win7 PC, were you using re same cable. There are charging "only" USB cables that "don't" work for syncing.

    Sent from my HTC Surround using Board Express
    03-01-2012 07:07 AM
  3. Oveja's Avatar
    Thanks for answering. I did it with different usb cables, one of them was the one working on a win7 computer

    Thanks.
    03-01-2012 07:46 AM
  4. Winterfang's Avatar
    Check the sticky Ringtone guide on this forum, it also offers a lot of ringtones to download. Be sure to download the Insider app as they offer free ringtones monthly. Also you can download ringtones on the marketplace :).
    03-01-2012 08:34 AM
  5. bear_lx's Avatar
    Thanks for answering. I did it with different usb cables, one of them was the one working on a win7 computer

    Thanks.
    hopefully you tried the cable that worked on the win7 pc on your win xp pc as well? if not definately try that first. most aftermarket cables wont work for syncing. you will need the oem cable that came with the phone. also make sure you have the zune software installed designed for win xp, 32 bit or 64 bit. common issue, but an easy fix!
    03-01-2012 10:44 AM
  6. selfcreation's Avatar
    make sure to set up your phone as a PRIMARY device on your ZUNE software.
    03-01-2012 11:57 AM
  7. Oveja's Avatar
    Hello to everyone. Thanks for all the answers and your support.

    Se1fcr3ation: My Zune software doesn't recognize my device at all, so no way to set up as primary or anyother. It says "connect your device"

    DizzyMaker: I did try the usb cable that worked on the windows7 computer, not working on my XP. I also tried the usb cable that I was using with my old windows mobile for syncing to ActiveSync.
    I didn't find any specific zune software for winxp, only saying that I need sp3 installed and it's already done.

    Thanks for guiding me for the ringtones, I got it!

    Thank you all.
    03-02-2012 03:30 AM
  8. jfa1's Avatar
    I believe that I had issues with Zunew on Windows XP when I first got the focus it would not fully install or was unable to use all the zune software or so it said Thats why I started using my home computer as the synch computer now I have a laptop for the office and everything works as it should on Windows 7. I am looking forward to getting a windows 8 tablet later this year.
    03-02-2012 04:56 PM
LINK TO POST COPIED TO CLIPBOARD