1. Snow's Avatar
    Im unable to open IE on my omnia 7 for 1 day, any one knows why or how to fix? Tried offing and oning the phone but it still dint work. Its the same pressing on the tile in the start screen or on IE on the app list. Anyone else have this problem? How solutions? Thanks!
    03-13-2012 08:45 AM
  2. eric12341's Avatar
    I've never heard of this problem, what exactly does it do? Try unpinning and re-pinning the tile for IE. If that doesn't work try clicking a link in an email message or somethin' like that.
    03-13-2012 09:03 AM
  3. Snow's Avatar
    I've never heard of this problem, what exactly does it do? Try unpinning and re-pinning the tile for IE. If that doesn't work try clicking a link in an email message or somethin' like that.
    Well repining the tile doesnt work as even opening IE from the app list has the same problem. I try entering a search via the integrated bing from the search button and i couldnt click any of the results ): Hmmm
    03-13-2012 09:14 AM
  4. eric12341's Avatar
    Might have to hard reset then.
    03-13-2012 09:19 AM
  5. Snow's Avatar
    Might have to hard reset then.
    Hmm you mean going to the about screen and pressing the reset button right? Okay that will suck.. Btw achievements that are obtained before hard reset will be save right?
    03-13-2012 09:57 AM
  6. eric12341's Avatar
    Yea achievements will be saved as they're synched with your Xbox live account. Before doing it try to see if pulling the battery will work.
    03-13-2012 10:20 AM
LINK TO POST COPIED TO CLIPBOARD