1. based_graham's Avatar
    Hi everyone,

    My friend is using a unlocked Rogers Samsung Focus on Bell. His incoming text messages report an incorrect timestamp. For example the time is 12:51 when I sent him a text message his timestamp shows 3:51

    I tried the following
    1. Adjusted the time and date set it to manual and used another region still didn't work
    2. Tried Facebook chat. FB Chat records the correct timestamp

    I read on various support forums that this is a Carrier issue but if anybody knows a fix please let me know.

    Thanks

    B.G
    03-14-2012 03:33 PM
  2. selfcreation's Avatar
    double check the APN settings , make sure he put in BELL's setting. it can cause problems with texting and internet as well.

    you can find them here: http://mtechservice.com/forum/index....a9zymai&tid=69
    03-14-2012 05:27 PM
  3. canesfan625's Avatar
    double check the APN settings , make sure he put in BELL's setting

    you can find them here: How to configure your mobile phone or smartphone for tethering on the Bell Mobility HSPA network
    There is quite possibly not a fix. This happens to me randomly on sprint sometimes. I have gotten text messages that had a time stamp from the future before.
    03-14-2012 05:28 PM
  4. selfcreation's Avatar
    ive actually had the same problem on my FOCUS ( but im still with ROGERS even do i work for bell ROLF )

    I dont remember what I did to fix it. think it just fixed it self. or maybe I did a hard reset.
    03-14-2012 05:31 PM
LINK TO POST COPIED TO CLIPBOARD