The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
08-12-2012 11:26 AM
37 12
tools
  1. Big Supes's Avatar
    But wait! There's more! The tile for WPcentral Board Express just disappeared. I go into BE to try to re-pin it and it says it already is. What next :-(

    Sent from my Lumia using Board Express
    Wow, I've never heard of that one before....

    Apart from the Me tile's little episode that lasted a couple of weeks, since Mango's release, I can honestly say that all the tiles are behaving as they should. The only tile that plays up, surprisingly, is the WP Central app. It somehow turns off it's own background tasks after a while and won't allow me turn them back on without reinstalling it.
    05-04-2012 06:10 AM
  2. scdkad's Avatar
    All my Live Tiles have worked great since loading Mango on my Surround. And since 4/6 no issues with the eight third party Live Tiles on my L900.

    Sent from my Lumia 900 using Board Express
    You are lucky. If I'm doing something wrong or missing some setting I'd like to know. About to return this Lumia today.
    05-13-2012 05:15 PM
  3. jimski's Avatar
    No idea scdkad (sorry, Board Express won't let me quote). I am not doing anything special.

    Just a stab in the dark. Are you using a MicroCell. Tried it last year and in 3 days it knocked me offline twice, but I didn't know it as WiFi was also turned on. So I was moving data when the phone was awake, but nothing updated in the background.

    It must have something to do with your phone not maintaining a connection when asleep. Can't think of anything else.

    Sent from my Lumia 900 using Board Express Pro
    05-13-2012 06:38 PM
  4. Alex Rodriguez Jr.'s Avatar
    Do all of you have HTC devices? I had this happen multiple times on my HD7. After months of testing, I think it had to do with faulty radio drivers, as my data, WiFi, etc worked when they wanted to

    Sent from my Lumia 900 using Board Express
    05-13-2012 06:42 PM
  5. btbam91's Avatar
    I've had zero problems with live tiles except the whole thing with the ME HUB a few weeks ago.
    05-13-2012 07:10 PM
  6. scdkad's Avatar
    No microcell. I keep phone on charger most of the time to keep WiFi on to avoid cellular data use.
    I'm going to do a reset and install and pin my most used apps one or two at a time every couple days and go from there.


    Sent from my Lumia 900 using Board Express
    05-13-2012 08:26 PM
  7. kenoonek's Avatar
    The recent article about Weather apps inspired me to install several of the apps, to do a side by side comparison. I then quickly became reminded that Live Tiles aren't updating for me. The WPCentral live tile isn't working either. When I first downloaded WPCentral (the paid version) in December 2011, it did work for, then the live tile stopped updating, I recall uninstalling and reinstalling, and that fixed the live tile for a little but it broke again, and I then gave up.

    I've found a number of posts on this site and on other sites referring to Live Tiles not working for people. For me, the "system" tiles, like email, phone, test messages, etc. work fine. But right now, I don't think a single 3rd party app's live tile works for me - and this is something I've seen others report.

    Pulling together the question/suggestions I've seen here and in other posts:
    - I have a Titan with the 7720 build - phone purchased end of November 2011
    - yes my data connection is on
    - yes, background tasks are enabled for the individual apps in question
    - I did try doing a full shutdown & restart - didn't help
    - these apps were all installed over the weekend (so the 2 week auto-disable doesnt come into play)
    - I've had battery saver turned on (only when battery is low), so just to see what happens, I've disable that (but I don't see this as a sustainable solution).
    - I've tried a battery pull - no luck
    - I've tried pinning & unpinning apps - no luck
    - I've tried uninstalling & reinstalling apps - no luck

    I am not interested in resetting my phone - that is not an acceptable answer, as I don't want to "rebuild" my phone. This has to be fixable without needing to do this. Plus, even if resetting my phone did fix the problem, how do I know that I won't run into the issue again in another few weeks?

    I also don't want to hack/unlock/sideload (see above).

    My questions:
    - Has anyone found a real solution to this issue?
    - Has anyone contacted Microsoft about this issue?
    - If I wanted to report this issue to Microsoft & see if they have a fix for this, how would I go about doing this?

    thanks!
    Same problem here. Only live tiles still working were the system ones. I think they basically all work with push, which would be an explanation, but two email accounts are on a schedule and seem to work anyhow.
    I checked "settings" > "applications" > "background tasks" but I never had more than 8 switched on at any given time, always disabling most manually. But then in the "advanced" section you get a list of apps where you cannot turn off the background tasks manually. I proceeded to uninstall a few of those, since I hadn't actually been using them but just had been keeping them around for comparison. I now have 55 apps in that list. After having done that, reinstalled some apps and rebooting the phone, some the live tiles started working again. But not really reliably. The weather apps don't update every hour but maybe once a day or whenever I manually refresh. So I don't consider this the real solution.
    It could be that my phone has trouble keeping the WiFi connection, why I do not know. It seems that every time I unlock it, it reconnects to the WiFi. Data is on too, though, and like I said, push notifications and system tile updates as well as email is coming through. So I am also interested in
    a) a real solution to this issue
    b) if anyone has contacted Microsoft about this issue and
    c) how to go about contacting Microsoft about this.
    Any new ideas?

    I have a Samsung Omnia 7 with the 8107 update installed. Everything should be up to date.

    Thanks!
    06-13-2012 09:48 AM
  8. CaliforniaDrew's Avatar
    My tiles stopped working a while ago - got them running again.

    There definitely seems to be a limit on how many live tiles you can have on the phone. I am using a Nokia Lumia 900, and had about 5 apps with background tasks turned ON, and about 20 apps with background tasks turned off.

    I started removing all the apps with the background tasks turned off (keeping the ones which were ON alive) - and the live tiles started working again.

    Since then, I have been re-adding apps slowly. I know I will reach that critical point again where the functionality will break, but then you just need to remove that last app that broke the live tiles.

    The actual number of allowable apps seems to vary with different users / phones.

    So delete apps showing up in SETTINGS -> background tasks (even if they are turned off), wait for the tiles to update again (>30min) then start re-adding the apps one by one... Worked for me.
    06-13-2012 02:51 PM
  9. hwalker84's Avatar
    My tiles stopped working a while ago - got them running again.

    There definitely seems to be a limit on how many live tiles you can have on the phone. I am using a Nokia Lumia 900, and had about 5 apps with background tasks turned ON, and about 20 apps with background tasks turned off.

    I started removing all the apps with the background tasks turned off (keeping the ones which were ON alive) - and the live tiles started working again.

    Since then, I have been re-adding apps slowly. I know I will reach that critical point again where the functionality will break, but then you just need to remove that last app that broke the live tiles.

    The actual number of allowable apps seems to vary with different users / phones.

    So delete apps showing up in SETTINGS -> background tasks (even if they are turned off), wait for the tiles to update again (>30min) then start re-adding the apps one by one... Worked for me.
    I'm going to try this my Lumia 900 is ******* me off right now with WeatherFlow not working correctly.
    06-28-2012 01:52 PM
  10. dannejanne's Avatar
    If you have more than 22 background apps in the list the third party live tiles will stop working. Not sure if it's a bug or a feature.

    I only got 6 background apps myself. But I've read about this issue on another forum.
    06-28-2012 02:06 PM
  11. BroMarduk's Avatar
    I had the same problem on my Nokia Lumia 900. It would work for a while but once it stopped, no amount of resetting, un-pinning and re-pinning or turning off the background updates (as in the July 1 feature article here) would get the third-party Live Tiles to work again.

    I've read a few articles that point to deleting some registry keys (which would probably work), but there is no registry editor (that I know of) for the Lumia 900 on AT&T (only Dev-unlocked). Nokia support was no help and I was about to hard reset, dreading the installing and reconfiguring of all the applications (man, do we need a full application backup feature in WP8), when I tried one last thing...Uninstalling all the applications (I had 23) in the list.

    I should note at this point that I had gone through and turned off all the apps in the background task list and soft-reset the phone.

    Then I made a quick local list of all the applications in the Background Task (not the advanced list) list and one by one uninstalled them all.

    I then soft-reset the phone again.

    I then installed the WPCentral app again and pinned the Live Tile app to the start screen fully expected nothing to happen, but imagine my surprise when the big number "2" appeared on the Live Tile about an hour later!

    I then went back and installed all but two of the applications (ones I didn't use currently) keeping in mind something about a 22 app limit I read may be an issue.

    5 days later and all the Live Tiles are still working and I'm very happy again.

    I know some people have had luck uninstalling just a portion of the applications and YMMV, but for me the inconvenience was small (about an hour total) for the 21 apps I reinstalled and reconfigured. My guess is something bad happens in the registry with an installation or update that is fixed when the applications are uninstalled. In my case, I did them all, but someone may want to try doing them one-by-one (soft resetting in between) to see if it is necessary to uninstall them all...

    As a side note, I found the Tango update on XDA a few hours later and wished I had waited to see if installing it would fix the issue as well...
    07-06-2012 05:15 PM
  12. Billone's Avatar
    Ok, thru some trial and error, installing and uninstalling some apps, here's what I've seen. I believe that the "no live tiles refresh" issue is at least partly related to the number of applications installed that show up on the Settings > Background Tasks > Advanced list. Once Live Tiles stop working for me, I can turn off all but one, but that one will still not update.

    I fixed this a few months ago by uninstalling a few apps (and then, I may have also had to turn off all background tasks and then turn them back on), and then as I installed a few more apps, Live Tiles were broken again. I know for a fact that a few of the apps that I installed recently showed up on the Background Tasks > Advanced list.

    This time, I was a little more analytical in trying to fix this, so hopefully some of you can benefit from what I learned.

    When I began trying to fix this, had 34 apps listed in the Settings > Background Tasks > Advanced list. I uninstalled 2 apps that were in this list, and as far as I could tell, Live Tiles were still not refreshing. I uninstalled one more app from this list and I was able to get a Live Tile reenabled, then I slowly got my other 2 running.

    So, for me, 31 apps in Settings > Background Tasks > Advanced list is my magic number. I dont like having to look at this list every time I install an app to see if it got added to this list, but at least I know what seems to be a fix for my phone.

    Edit: I only have 11 apps in the Background Tasks list (there were 14 before I uninstalled 3) and I typically only have 3 "on", so in my case, I don't think I've run into having too many apps in the Background list, or too many background tasks running. Hence, my suspicion that my issue it tied to the number of apps in the Advanced list.

    I hope this helps. Your mileage may vary.
    Last edited by Billone; 08-12-2012 at 01:36 PM.
    08-12-2012 11:26 AM
37 12
LINK TO POST COPIED TO CLIPBOARD