1. Snoops8's Avatar
    Does anybody have any issues with opening up files using the Office app?

    If I click on the Office app, it says "finding notes on skydrive" but none of my OneNote notebooks appear. It just has the default notebook, doesn't load anything else. However when I swipe to the documents section, a bunch of word/excel files appear just like it's supposed to. Despite the files appearing though, if I actually click on a file it loads the file but then nothing happens. Just a blank screen. It downloads it and then it is completely blank.

    If I do this and try to reset the office hub, it won't work. It says "preparing to reset" but it actually doesn't do anything. In order to reset the Office app, I first have to soft reset the phone and then reset the office phone.

    Now, I've discovered if I use Skydrive I can actually access the files, but only if I haven't tried the Office app first.

    Since everybody likes diagrams:

    a. Soft reset --> Skydrive --> File opens
    b. Soft reset --> Office app --> File never opens and doesn't load notebooks
    c. Soft reset --> Office app --> File never opens -->Skydrive --> file doesn't open
    03-29-2012 05:24 PM
  2. Rodolfo#WP's Avatar
    No, a click on the Office tile has an instant response to a screen of purple OneNote file tiles which open right away without any message or other evidence of Skydrive involvement, and a flick to the Documents screen shows blue Word doc tiles that also open right away.

    Sorry that I can't help with the reset/Skydrive questions as I have no experience with this.

    Good luck getting past this one; I hope they didn't issue you another faulty phone.
    03-29-2012 06:13 PM
  3. Bearach's Avatar
    Deleted.
    Last edited by Bearach; 07-08-2013 at 11:00 PM.
    03-29-2012 07:14 PM
  4. Snoops8's Avatar
    I had this problem myself. The way I fixed it, was to backup my data to my computer. Then I deleted the Personal (Web) file, using the Skydrive app. When you reopen Office it will recreate it. Once done you can resync your files.
    Did you have the exact same trouble? I can't even open up word files through the Office app strangely enough, even though it can download it.

    Just now, I renamed Personal (Web) figuring it would have the same effect as deleting it. I reset office, soft reset and opened it up again. Same problem, and it doesn't even recreate Personal (Web).
    03-29-2012 10:49 PM
  5. Bearach's Avatar
    Deleted.
    Last edited by Bearach; 07-08-2013 at 11:00 PM.
    Snoops8 likes this.
    04-01-2012 08:53 AM
  6. Snoops8's Avatar
    Sorry for the late reply. My problem was that I had multiples of the same files in the hub, and some would open and others wouldn't. So I assumed what I did to fix it, would work the same for you.

    It is odd that it doesn't recreate the Personal (Web) file, although renaming the file doesn't stop it from messing with the hub (I tried this for you). It does however make doubles within the hub instead, but it should have made a new Personal (Web) file.

    I will try and recreate this issue on my phone and get back to you with a possible solution.
    I went to the Microsoft store, but since he said it seemed like a SkyDrive background sync issue, he couldn't really help me. He told me that my only way to resolve the problem was possibly to call 1-800 Microsoft or to use another Live ID (which of course I'm not going to do).

    Thanks for your help, even if you couldn't find anything! I'm not sure you should try to recreate the problem exactly, because if you can't fix it then you would be in the same boat as I am.
    04-01-2012 11:22 PM
  7. Bearach's Avatar
    Deleted.
    Last edited by Bearach; 07-08-2013 at 10:32 PM.
    04-02-2012 08:40 AM
LINK TO POST COPIED TO CLIPBOARD