01-17-2013 10:51 AM
29 12
tools
  1. Loren Okuly's Avatar
    The solution...

    https://www.facebook.com/appcenter/my

    when you go to that location you'll see the Windows Phone App. Once apon a time it showed up where everyone else is referencing under either privacy/account settings and then apps but it no longer shows up there. Instead go to https://www.facebook.com/appcenter/my -> click on settings for the windows phone app -> change "only me" to friends or whomever you'd like to see your posts.

    Good luck!
    12-28-2012 10:22 PM
  2. Tville619's Avatar
    I just started getting the same issue. Did anyone figure out how to get it set back to fiends?
    01-17-2013 10:34 AM
  3. Tville619's Avatar
    This worked. Facebook for Windows Phone was set to only me.

    Thanks.
    01-17-2013 10:50 AM
  4. Tville619's Avatar
    This worked. Facebook for Windows Phone was set to only me.

    Thanks.
    The solution...

    https://www.facebook.com/appcenter/my

    when you go to that location you'll see the Windows Phone App. Once apon a time it showed up where everyone else is referencing under either privacy/account settings and then apps but it no longer shows up there. Instead go to https://www.facebook.com/appcenter/my -> click on settings for the windows phone app -> change "only me" to friends or whomever you'd like to see your posts.

    Good luck!
    01-17-2013 10:51 AM
29 12
LINK TO POST COPIED TO CLIPBOARD