1. J4rrod's Avatar
    Here lately, neither my girlfriend's tile not my group tile is updating like it should. It updates about once a day, even though it's supposed to update every 30 minutes. Anyone else having this issue? Could I be related to the Me tile issue? Btw, I talked to @winphonesupport, they are definitely aware of the Me tile issue and are still looking into it. I even told then to have it fixed by the 8th and they replied with: :D. Lolol.

    So yeah, anyone else having contact issues? Any suggestions on how to fix it?

    Sent from my Samsung Focus S using Board Express.
    04-05-2012 11:39 AM
  2. eric12341's Avatar
    Tiles seem to be updating just fine for me, well the group tiles anyway. I don't have a gf.
    04-05-2012 12:03 PM
  3. phazer89's Avatar
    Yeah my tile doesn't seem to be updating, although the Facebook app is receiving notifications and such.
    04-05-2012 01:04 PM
  4. J4rrod's Avatar
    This makes me really nervous consisting the 900 is just a few days away. MS can't have these problems happening during that launch.

    Sent from my Samsung Focus S using Board Express.
    04-05-2012 01:14 PM
  5. J4rrod's Avatar
    Ok so I deleted and readded both Twitter & Facebook and that seems to have fixed the problem (knock on wood).

    Sent from my Samsung Focus S using Board Express.
    04-05-2012 05:13 PM
  6. jfa1's Avatar
    This makes me really nervous consisting the 900 is just a few days away. MS can't have these problems happening during that launch.

    Sent from my Samsung Focus S using Board Express.
    What if its not a MS problem but a fb server problem? What can MS do about it if thats the situation!
    eric12341 likes this.
    04-05-2012 08:46 PM
  7. phazer89's Avatar
    What if its not a MS problem but a fb server problem? What can MS do about it if thats the situation!
    Nothing, although my Facebook app was receiving notifications normally. Anyway, the tiles seem to be working now.
    04-05-2012 10:59 PM
LINK TO POST COPIED TO CLIPBOARD