1. invisik's Avatar

    I just got my lumia 900 and having trouble syncing to my exchange 2007 server (part of SBS 2008). I installed my self signed cert successfully, rebooted the phone, and deleted and recreated the outlook entry a few times. I checked the mobile policy on the server and it's enable to provision non-approved devices (or whAever the wording is on that one).

    Any suggestions on what else to check?

    Sadly, my iPad and Playbook connected up first try.... :/


    04-10-2012 12:17 AM
  2. johnlopter's Avatar
    Just want to say I definitely see the content of this I tried to find today. This brief article is directly at the time. Thanks for your time to write and also to see him. This could be one of the best pieces I have had for a long time. cell phone spy

    cell spyware
    04-10-2012 02:52 AM
  3. will_solo's Avatar
    that's pretty weird... i originally had the issue on my SBS 2011 (exchange 2010) but because I didn't have the cert installed. I sent the cert to myself and installed it and then I was able to sync with my email.

    What's the setting you are using for the server? For mine, I was using remote.domain.com. I'm sure it has to be whatever the remote web workplace site for it to access the server.
    04-10-2012 01:48 PM
  4. inteller's Avatar
    a default install of SBS2008 should have autodiscover configured.. just type in your email and password and it works..however I have never used a self signed cert, it was a geotrust issued one....worked fine.
    04-10-2012 03:05 PM
  5. invisik's Avatar
    I figured it out after tearing our server apart. On the phone, in the domain name field, you need to append ".local" or whatever the domain's internal domain name is. I was omitting the suffix.

    Argh! but Yay!

    04-10-2012 03:59 PM
  6. will_solo's Avatar
    I might be misunderstading, but I just want to clarify.

    You added .local to the end of the domain? So you put remote.domain.local?
    04-11-2012 02:12 PM