07-18-2013 02:37 AM
62 123
tools
  1. cungdo's Avatar
    I have the same problem,
    After watching a streaming movie from bloomberg app, the movie stuck and i had to hard reset (volume+onoff+camera button), after that i had to config date time, after that i notice that my live tiles does not updates anymore ( some of them in this case the battery and stock portofoli live tile).
    I have searching for a solution for 2 days now and non of the reset or uninstall of the applications worked, also have switched on of the background task, non of these helped.
    does anyone tried something new yet?.
    (windows phone 8)
    03-27-2013 09:36 AM
  2. cungdo's Avatar
    I have checked today and it seems to work again after uninstalling and reinstalling the app that stops updating the tiles.
    I love my Nokia 920.

    I have the same problem,
    After watching a streaming movie from bloomberg app, the movie stuck and i had to hard reset (volume+onoff+camera button), after that i had to config date time, after that i notice that my live tiles does not updates anymore ( some of them in this case the battery and stock portofoli live tile).
    I have searching for a solution for 2 days now and non of the reset or uninstall of the applications worked, also have switched on of the background task, non of these helped.
    does anyone tried something new yet?.
    (windows phone 8)
    03-27-2013 10:17 AM
  3. LongLeggs's Avatar
    I have the same problem,
    After watching a streaming movie from bloomberg app, the movie stuck and i had to hard reset (volume+onoff+camera button), after that i had to config date time, after that i notice that my live tiles does not updates anymore ( some of them in this case the battery and stock portofoli live tile).
    I have searching for a solution for 2 days now and non of the reset or uninstall of the applications worked, also have switched on of the background task, non of these helped.
    does anyone tried something new yet?.
    (windows phone 8)
    I used seven eighter to update to 8862 and after going into settings and resetting the phone, notifications have all but gone now. I dont get notified of texts, twitter or facebook. I'm hoping when att actually releases 8862 it will solve the issues.
    03-27-2013 12:35 PM
  4. samcode7's Avatar
    I have the same problems with third party apps after updating to 1308. Still have it. I've tried many ways I could find on the net (one of this is here 3th party live tile updating not working after upd... - Nokia Support Discussions), still doesn't resolve it. This doesn't happened only to the live tile but lock screen also.
    It didn't bother me too much in the beginning as i don't use that many app with live tiles (only weave and weather app). But it's starting to get really annoying. It's like why would you buy and use a windows phone if the only exclusive feature on the platform is not working at all. The worst part is that, neither Nokia nor Microsoft are acknowledging the issues, let alone trying to fix this thing. If this keeps going, I might jump to blackberry! @_@
    07-16-2013 09:36 PM
  5. bbraune's Avatar
    Sam, to fix the live tile problem you need to open every app that you don't have a live tile for and disable any and all background agents which include push notification, live tile support and lock screen control. Believe it or not, those options are most likely enabled by default even though there isn't a live tile pinned to your start menu. If you have too many apps working in the background, it prevents the apps that you do want to update. Try that and reply with the results.
    07-16-2013 09:45 PM
  6. samcode7's Avatar
    I did try that. I blocked all the background agents i don't need. I always try to only have 5 background agents (only the one i really need), as this was suggested by weather flow app developer to me in order for the lock screen to work. but the problems persist.
    07-16-2013 11:44 PM
  7. shane francis's Avatar
    this is probably a stupid question..whats a seven eighter? and how do i update my phone using that?
    07-17-2013 12:42 AM
  8. samcode7's Avatar
    07-17-2013 01:34 AM
  9. shane francis's Avatar
    thanks sam
    07-17-2013 06:39 AM
  10. bbraune's Avatar
    After over a month of the live tiles not updating on my 920 I finally got them working again. Here is what I did:

    I had 72 apps listed under "advanced" Background tasks. Five of the apps do have live tiles on my start menu that I wanted to continue to be updated. I deleted 7 apps that I have never used. For the remaining 60 apps, I opened each app one at a time to clear out any initial warning messages. I then went into the settings of each app to disable push notifications, live tile updates, and/or lock screen control. (I left the location service enabled if available) None of these 60 apps were pinned to the start menu, but one or more of those settings were turned on by default. Once I hit the magic sweet spot, my five live tiles starting updating again. No phone restart/reboot was necessary. My Weather Channel live tile that wouldn't update unless I opened the app is now updating again and I haven't had to opened the app since.
    samcode7 likes this.
    07-17-2013 08:54 AM
  11. thed's Avatar
    After over a month of the live tiles not updating on my 920 I finally got them working again. Here is what I did:

    I had 72 apps listed under "advanced" Background tasks. Five of the apps do have live tiles on my start menu that I wanted to continue to be updated. I deleted 7 apps that I have never used. For the remaining 60 apps, I opened each app one at a time to clear out any initial warning messages. I then went into the settings of each app to disable push notifications, live tile updates, and/or lock screen control. (I left the location service enabled if available) None of these 60 apps were pinned to the start menu, but one or more of those settings were turned on by default. Once I hit the magic sweet spot, my five live tiles starting updating again. No phone restart/reboot was necessary. My Weather Channel live tile that wouldn't update unless I opened the app is now updating again and I haven't had to opened the app since.
    So this is still a problem? I was under the impression that it was fixed in WP8.
    07-17-2013 01:49 PM
  12. samcode7's Avatar
    OMG.. you're my saviour. It's working again. Thanks a bunch!
    *i deleted 20ish of my app.. @_@
    07-18-2013 02:37 AM
62 123

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD