1. mutant 9's Avatar
    Hi All,

    I just upgraded from the original Focus to the Nokia Lumia 900. I activated the 900 prior to syncing all of my photos and videos from my old Focus via Zune thinking it would be no big deal to do it later.

    Today I tried to sync the Focus and keep getting an error with Zune saying i need to unplug the device and restart it, which i have done numerous times. Any pointers on how i can sync a non active device with Zune?

    the Photos are not that big a deal as i have been uploading to skydrive but i have about 4 months of videos of my young kids that i would hate to lose.

    thanks in advance for your help!!

    Mutant 9
    04-19-2012 10:23 PM
  2. Fleon's Avatar
    Hi All,

    I just upgraded from the original Focus to the Nokia Lumia 900. I activated the 900 prior to syncing all of my photos and videos from my old Focus via Zune thinking it would be no big deal to do it later.

    Today I tried to sync the Focus and keep getting an error with Zune saying i need to unplug the device and restart it, which i have done numerous times. Any pointers on how i can sync a non active device with Zune?

    the Photos are not that big a deal as i have been uploading to skydrive but i have about 4 months of videos of my young kids that i would hate to lose.

    thanks in advance for your help!!

    Mutant 9
    You shouldn't be having that problem. I have 4 Win Phones - only one of which has a SIM. All the others sync just fine.

    I wish I could help more, but at least I can tell you that it should work...
    04-19-2012 10:29 PM
  3. SolunaKitty's Avatar
    The only thing I can think of doing would be to restart the phone and computer, and maybe check if you have the latest version of Zune installed and/or reinstall Zune.
    04-20-2012 04:10 AM
  4. oldpueblo's Avatar
    Try a different PC if possible. Yeah that shouldn't be happening, Zune could care less about your SIM. Another option is just jump on your WIFI and upload your pictures to skydrive then pull them down on your PC.
    04-20-2012 05:13 AM
  5. HeyCori's Avatar
    I also had a SIM-less Focus synced with my computer. Worked just fine. How many Zune devices do you have? You could have reached the device limit. You could also have a defective phone. Try pulling the battery and see if that helps.
    04-20-2012 09:15 AM
  6. SolunaKitty's Avatar
    Try a different PC if possible. Yeah that shouldn't be happening, Zune could care less about your SIM. Another option is just jump on your WIFI and upload your pictures to skydrive then pull them down on your PC.
    Sorry for nitpicking, but it should be "couldn't care less".
    04-21-2012 03:11 AM
LINK TO POST COPIED TO CLIPBOARD