1. killstr3ak's Avatar
    I get so irritated when I google something, and when I click on the link, rather than taking me to the full page, the URL will be something like "www.google.com/topix.forum.dhrurjdndjfj" etc, rather than just loading the regular webpage.

    I kinda played around in the settings briefly in IE and didnt find a solution.

    Anybody else notice this/have this issue?
    05-13-2012 12:10 PM
  2. Seketh's Avatar
    I get so irritated when I google something, and when I click on the link, rather than taking me to the full page, the URL will be something like "www.google.com/topix.forum.dhrurjdndjfj" etc, rather than just loading the regular webpage.

    I kinda played around in the settings briefly in IE and didnt find a solution.

    Anybody else notice this/have this issue?
    Go to IE9 Settings - "Website preference" - Press where it says "Mobile version" and change it to "Desktop version".
    05-13-2012 12:44 PM
  3. eric12341's Avatar
    And then use Bing instead, I find that when using the Bing search it doesn't do that.
    05-13-2012 01:02 PM
  4. NBisschop's Avatar
    Actually, you should change the preference to mobile version
    Then you'll get the mobile site of google which directs you to the normal site of the link (mobile if it exists, otherwise desktop). Weird behaviour of google in my opinion.
    04-06-2013 06:49 AM
  5. HNNNNNGHHH's Avatar
    Go to Settings, swipe to Applications and tap Internet Explorer, find label "Website Preference", click the dropdown and tap "Desktop Version". You should then be able to access a website's desktop site instead of the mobile-optimized site.

    screen-capture-1.jpg screen-capture-2.jpg
    04-06-2013 03:34 PM
LINK TO POST COPIED TO CLIPBOARD