1. lbgator's Avatar
    So a couple of times in the last few days my Lumia 710 has just stopped working. Nothing. At first I thought I had let the battery run out but after the second time I thought to take the battery out and wait a minute then reinstall it and the phone started working again. Is this a known issue? Any ideas on what's going on with it?
    06-07-2012 05:40 PM
  2. speedtouch's Avatar
    I haven't heard of that. Have you contacted your carrier or Nokia for support?
    06-07-2012 08:32 PM
  3. lbgator's Avatar
    yeah, I asked on the Nokia fourm but no answers. I guess I'll just see if it happens again.
    06-07-2012 09:01 PM
  4. speedtouch's Avatar
    Just call your carrier or Nokia. Forums aren't the best place to seek that type of support.
    06-07-2012 09:50 PM
  5. eric12341's Avatar
    It's defective and needs to be exchanged
    06-08-2012 12:02 AM
  6. lbgator's Avatar
    The nokia forum took down my post about this issue and sent me a private message saying they took it down because it would confuse other users.
    06-08-2012 06:41 AM
  7. speedtouch's Avatar
    The nokia forum took down my post about this issue and sent me a private message saying they took it down because it would confuse other users.
    LOL! What did you write?
    06-08-2012 08:00 AM
  8. invertme's Avatar
    I'm assuming this is on tmobile. Just call their support and tell them your phone keeps locking up. They will go through some annoying support script then after that ask to swap out your phone. Should be good to go after that.
    06-08-2012 08:26 AM
  9. lbgator's Avatar
    I just wrote on the Nokia forum what I wrote here. copy and paste actually. I think the advise to contact tmobile is the way I am going to go. thanks all.
    06-09-2012 07:13 AM
LINK TO POST COPIED TO CLIPBOARD