1. Andrew Griffiths's Avatar
    I've just synced my office with skydive, and t seems to have pulled down a random selection of my files to populate the documents screen... However, I don't want these files there, they're useless to me on my phone! Problem is, I can't seem to find a way to hide or remove them... Any ideas?? Thanks
    06-09-2012 07:31 AM
  2. Corepc's Avatar
    I can duplicate the same problem added a txt file from pc to skydrive and opened office sync up with skydrive and pulled the file.

    Not seeing an option to not sync in either Office or skydrive

    Anybody have an idea..?
    06-09-2012 08:23 AM
  3. oldgaius's Avatar
    I believe the list is done based in order of last opened/modified... so as soon as you start accessing docs on your phone, the 'useless' ones will be knocked down and eventually disappear.

    Edit: AFAIK there isn't a way to limit the list to doc/xls/ppt files only. I think it's designed this way so you don't need the SkyDrive app to access your other files - e.g. PDFs show up in the Office list, but get opened in another app.
    06-09-2012 08:44 AM
  4. Andrew Griffiths's Avatar
    It's quite annoying - on my Lumia 800 it only pulled the ones in the root of the skydrive folder until I accessed them, but on my 900 it's just pulled the lot... :(
    06-09-2012 11:23 AM
  5. oldgaius's Avatar
    On my 800 it pulls them all.
    06-09-2012 11:56 AM
  6. VineRider's Avatar
    go into settings/office and reset office. It will reset office to factory settings. However, what you're seeing is a most recently used list, so if you open docs on SkyDrive, they will show up on the list.
    06-10-2012 11:47 AM
LINK TO POST COPIED TO CLIPBOARD