1. jalb's Avatar
    When I sync, it completely screws up my tags. I listen almost exclusively to underground/indy rap music. I spent a bajillion years setting up my tags, and as soon as I synced, it all got weird. Can you turn off auto-tagging?
    06-09-2012 10:08 PM
  2. vp710's Avatar
    Settings --> Software --> (in the list on left) Metada and ratings

    Under "Media Info" I have "Automatically retrieve..." checked with the option to "add only missing info " and my tags have remained untouched...
    rdubmu, jalb and dannejanne like this.
    06-10-2012 03:05 AM
  3. jalb's Avatar
    Settings --> Software --> (in the list on left) Metada and ratings

    Under "Media Info" I have "Automatically retrieve..." checked with the option to "add only missing info " and my tags have remained untouched...
    That's what I have checked too. I just unchecked it it completely. Thank you!
    06-10-2012 11:29 AM
  4. Seketh's Avatar
    That's what I have checked too. I just unchecked it it completely. Thank you!
    Also, if you have multiple MP3 in the same folder, it's not unusual for Windows to screw up the tags.

    The right way to store MP3 is creating folders for each single/lbum Artist - Album/Single - MP3.

    There are multiple apps that can do this automatically, just search one.
    06-10-2012 03:19 PM
LINK TO POST COPIED TO CLIPBOARD