1. stuartbritt's Avatar
    Hi,

    I've been getting frustrated at the inability to flag emails in my hotmail account on my Lumia 800, as I could do so on my old WebOS devices.

    So I tried setting up access to my hotmail account as an Outlook account on the phone instead of as a Hotmail/Live account.

    And.... it works!

    I have full access to my hotmail account, I am able to flag messages, and it even looks like I have Out Of Office support (but I havent tried actually using it yet).

    Does anyone know any reason why I shouldn't use this method?
    It seems strange that connecting to hotmail as Outlook gives more features than connecting to hotmail as hotmail. But I cant find any problems so far.
    TGBmark1234 likes this.
    06-14-2012 06:16 AM
  2. stuartbritt's Avatar
    Just for info, I have tested the "Out of office" setup from my lumia 800 to my hotmail account, and it also works correctly.

    So if you have a hotmail / Live account and want to be able to flag emails and control your out of office status from your Windows Phone, then just setup your account as an Outlook account instead of Windows Live.

    No idea why MS would make it work like this, but I'm happy.

    Sent from my Lumia 800 using Board Express
    06-15-2012 06:42 AM
  3. jimski's Avatar
    Interesting. Will have to give this a try later today.

    Sent from my Lumia 900 using Board Express Pro
    06-15-2012 06:49 AM
  4. naplesbill's Avatar
    One problem with doing this is how it handles html email. Using this exchange mode with Hotmail means html emails will not display properly. This is because the Live ActiveSync is an older revision. I use exchange for my work email and it displays html email correctly.

    Sent from my Lumia 900 using Board Express
    06-15-2012 08:56 AM
  5. thed's Avatar
    I can't even flag emails on my Exchange account. I just assumed that it wasn't a feature, though maybe it's because it's still on an Exchange 2003 server.

    Do the flags sync up to the server or is it just on the phone only? I can flag emails on my gmail account but it doesn't do anything on the server.
    06-15-2012 10:22 AM
  6. stuartbritt's Avatar
    One problem with doing this is how it handles html email. Using this exchange mode with Hotmail means html emails will not display properly. This is because the Live ActiveSync is an older revision. I use exchange for my work email and it displays html email correctly.

    Sent from my Lumia 900 using Board Express
    In what way does the HTML not display correctly?
    Mine kinda look ok...although I do have to click "Download pictures" to see images (I cant remember if I had to do that when accessing the account using the Windows Live connector.

    Other than than, mine look ok....
    06-15-2012 12:40 PM
  7. naplesbill's Avatar
    When I try to use hotmail as exchange, many html emails do not render at all. I am not sure why if you say yours work fine.

    Sent from my Lumia 900 using Board Express
    06-15-2012 12:50 PM
  8. stuartbritt's Avatar
    When I try to use hotmail as exchange, many html emails do not render at all. I am not sure why if you say yours work fine.

    Sent from my Lumia 900 using Board Express
    That's strange.
    I've checked emails from Audible, Amazon, Groupon, Facebook, Bing Business, Firebox.com, and every one renders ok as HTML.

    Ironically, the only email I have that doesnt seem to render is an app purchase confirmation from MSFT *ZUNE, which renders ok, but wont download the pictures for some reason.
    06-15-2012 01:23 PM
  9. naplesbill's Avatar
    Strange.

    Sent from my Lumia 900 using Board Express
    06-15-2012 01:42 PM
  10. naplesbill's Avatar
    I just re added my hotmail account as exchange again. I still have the html rendering issue. I am just curious how you have yours setup?

    Sent from my Lumia 900 using Board Express
    06-15-2012 03:16 PM
  11. stuartbritt's Avatar
    I just went through the setup, entered my username and password, it found my settings automatically and just worked.
    I've just checked the settings now and I have
    Server = blu-m.hotmail.com
    Requires encrypted connection = checked

    Username and password entered (its a hotmail.com address)

    Sent from my Lumia 800 using Board Express
    06-15-2012 07:03 PM
  12. suvastallions's Avatar
    Hi,

    I've been getting frustrated at the inability to flag emails in my hotmail account on my Lumia 800, as I could do so on my old WebOS devices.

    So I tried setting up access to my hotmail account as an Outlook account on the phone instead of as a Hotmail/Live account.

    And.... it works!

    I have full access to my hotmail account, I am able to flag messages, and it even looks like I have Out Of Office support (but I havent tried actually using it yet).

    Does anyone know any reason why I shouldn't use this method?
    It seems strange that connecting to hotmail as Outlook gives more features than connecting to hotmail as hotmail. But I cant find any problems so far.
    How does one go about doing this?
    06-19-2012 06:42 AM
  13. stuartbritt's Avatar
    Just go to Settings > email+accounts > add an account
    select "outlook"
    Type in your hotmail/windows live username and password where requested
    It should automatically configure

    Assuming it works as it did for me, you will have your hotmail available as an outlook account, complete with email flags


    If you have the Windows Live account configured for calendar, contacts etc, then you should go into the outlook account settings and disable sync for everything other than email (to avoid duplicate calendar/contacts)

    You can then access your windows live account through Settings and disable the windows live email sync, so you don't have your email shown twice.


    Sent from my Lumia 800 using Board Express
    06-19-2012 08:33 AM
  14. TGBmark1234's Avatar
    I've found that if you do this and have any email aliases set, then WP will just pick one and use that as the "sent from" address, with no way to change or control it.

    This is more annoying that not having server search enabled, so I've switched back to using the mail account as a Windows Live type. Just need MS to enable server search on this email type now. Can't understand why they haven't given that it works when configuring a Hotmail as an Outlook type, and gmail works as well.
    Last edited by TGBmark1234; 07-24-2012 at 10:44 AM. Reason: Corrected typo.
    07-24-2012 10:43 AM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.