1. Snoops8's Avatar
    So I take a brief nap with my phone beside me (HTC Radar) and when I wake up I try to turn on my phone. Instead of unlocking, it shows the booting sequence for Windows Phone.

    Huh? I wait for it to finish, and when it's done, it looks like it has performed a full system reset on me! It even tells me that it is reinstalling all my apps! At this point I'm kicking myself for not backing up my pics. I go through the process of entering my live ID, privacy settings and everything else associated with setting up a new phone.

    When I start using the phone, it appears that the phone produced only a partial system reset...
    -All stock apps are reinstalled, such as HTC Watch, Netflix, et cetera.
    -All system settings are reset - e.g. accent color turns back to green, ringtones and wallpaper changes back to default, et cetera
    -All WiFi passwords forgotten

    Things that are the same
    -Live Tiles are in the same order as I had before the system reset. One Live Tile, (the "me" tile) even has the same accent color as before (which was red), in contrast to all the rest of the HTC green live tiles
    -All app data, pictures, music files, podcasts are still present

    Things that are weird
    -It says there is no live ID associated with my phone but my People App, Calendar App, and Me App are fully populated and function correctly. Subscription Zune still works.
    -It is not possible for me to set up ANY email accounts on my phone. In fact there isn't even the standard Mail App on my phone anymore. Can't set up any email from any provider.
    -The Office App doesn't work properly anymore.
    -The App list switches between having a jump list and not having a jump list.
    -My phone name reset to 'HTC Radar 4G' but my computer still recognizes it as the same phone when I backed up my pictures later.
    -I think it fixed a Wifi issue I was having earlier.

    Anyways I thought this was kind of strange behavior. Has this happened to anybody else? I'm kind of hoping when it gets updated to Tango it will fix itself out. I'd perform a hard reset but...don't want to lose my app data.
    07-30-2012 01:22 AM
  2. index1366's Avatar
    Whoa, this sound really weird.. Backup everything you can, but I think that a hard reset will do the trick by resolving every issue that is present right now. App data, well that's the issue right now, but I don't have any idea how to back it up nor how to preserve it and return the phone to the original state.
    07-30-2012 06:54 AM
  3. Reflexx's Avatar
    That is very very strange.

    Sounds like it could be corrupted memory.
    07-30-2012 09:16 AM
  4. HeyCori's Avatar
    How much storage space did you have left on the phone?

    I'm wondering if it has some sort of storage bug like the HTC Titan.
    07-30-2012 09:53 AM
  5. Snoops8's Avatar
    How much storage space did you have left on the phone?

    I'm wondering if it has some sort of storage bug like the HTC Titan.
    According to my phone, I have 1.29 gigabytes free. That should be plenty, right?

    At least I was able to get my photos and other stuff off the phone. What a weird problem. It still thinks I haven't logged on with my Live ID but I can still play Zune, my avatar shows up on Xbox Live app, et cetera.
    07-30-2012 10:58 PM
  6. Nataku4ca's Avatar
    u don't happen to have a habit of sleep walk hacking right? :P or a hacker in the house that just wanted to mess with you lol
    07-31-2012 11:51 AM
  7. Snoops8's Avatar
    u don't happen to have a habit of sleep walk hacking right? :P or a hacker in the house that just wanted to mess with you lol
    LOL actually earlier this year I had another strange problem with my account. Everything worked but the Office app. Hard resetting made no difference, switching phones (even to other Windows Phones i.e. 710 & Titan) made no difference.

    Then one day I tried to use the Office App, months afterwards. Just on a whim. Worked fine. I didn't do a thing. Just magically solved itself. Maybe I have a ghost hacker stalking me.
    08-02-2012 01:33 AM
LINK TO POST COPIED TO CLIPBOARD