1. anon(5347688)'s Avatar
    It may seem absurd but...

    My Marketplace is empty, no apps is displayed except for the carrier and OEM selection and the featured apps. Nothing else appears in 'top', 'free' or any other panels.

    Anyone face such a problem too?
    09-08-2012 08:52 PM
  2. Duvi's Avatar
    Nope. Try and restart your phone, yet?
    09-08-2012 09:07 PM
  3. anon(5347688)'s Avatar
    Nope. Try and restart your phone, yet?
    Yeah, still the same. :(
    09-08-2012 09:20 PM
  4. Duvi's Avatar
    Yeah, still the same. :(
    I even downloaded an app I saw on the "Top Free", then found "1Password" to download that as well. No issues.
    09-08-2012 09:30 PM
  5. tayfelix's Avatar
    I'm having the empty marketplace issue too. :|

    Sent from my GT-I8350 using Board Express
    09-08-2012 10:10 PM
  6. Duvi's Avatar
    I'm using a Lumia. What device are you all using?

    Tayfelix - Omnia W (Focus Flash)?
    09-08-2012 10:19 PM
  7. anon(5347688)'s Avatar
    I'm using a Lumia. What device are you all using?

    Tayfelix - Omnia W (Focus Flash)?
    Lumia.
    09-08-2012 10:21 PM
  8. Duvi's Avatar
    Lumia.
    which one? I meant to say Lumia 900 for my device.

    I restarted my 900 to see if the apps disappear. Where are you located... and what network?
    09-08-2012 10:22 PM
  9. tayfelix's Avatar
    O.o U guys are lumia. Mine omnia. And my market place is under Singapore. What R U guys?

    Sent from my GT-I8350 using Board Express
    09-08-2012 11:25 PM
  10. anon(5347688)'s Avatar
    I'm using a Lumia 800.
    What a coincidence... I'm in Singapore too.
    09-09-2012 12:04 AM
  11. Duvi's Avatar
    Might not be a coincidence. Most likely, it's your locale.
    09-09-2012 12:07 AM
  12. chinlj's Avatar
    Both lumia and trophy having this issue. device independent
    09-09-2012 06:56 AM
  13. T.T.J.Y.'s Avatar
    well.. im having that problem too. the search function does not work, and the only thing i keep seeing is "no results" in all the catagories.. and im from Singapore too. maybe its a problem only for Singapore users?
    09-09-2012 01:03 PM
  14. Duvi's Avatar
    well.. im having that problem too. the search function does not work, and the only thing i keep seeing is "no results" in all the catagories.. and im from Singapore too. maybe its a problem only for Singapore users?
    Definitely. It is still working for me in the U.S..
    09-09-2012 01:11 PM
  15. tayfelix's Avatar
    Yup. I think problem is only affecting Singapore users. Xbox servers are also very slow too.

    Sent from my GT-I8350 using Board Express
    09-09-2012 05:33 PM
  16. tayfelix's Avatar
    Just tried web marketplace to phone download. It worked.

    Sent from my GT-I8350 using Board Express
    09-09-2012 05:51 PM
  17. tayfelix's Avatar
    Marketplace on phone is half working. The top apps section is working while the other sections are still showing no results.

    Sent from my GT-I8350 using Board Express
    09-10-2012 02:32 AM
  18. russshoe's Avatar
    I'm having the empty marketplace issue too. :|

    Sent from my GT-I8350 using Board Express
    You have to do a complete reset I had the same problem
    09-13-2012 11:48 AM
LINK TO POST COPIED TO CLIPBOARD