1. Mattycee's Avatar
    Hi,
    I am hoping someone can help me as I have searched quite a bit and not ever had my question answered.

    I grabbed a Lumia 800 to test WP7.5 (& 7.8 when it is released) as I have an eye on the Lumia 920 and want to test the waters before committing. I understand that 7.8 is not going to be the same as 8 but I can only assume it is going to be better so if I like the 7.8 OS I should in theory like WP8.

    I currently am using an iPhone 5 as my main phone but I also have a GS3 too that I use from time to time. My issue is that when I swap sims from the 5 to the Lumia 800 I cannot get group messaging to work and I think it is due to iMessage on the iPhone 5. Even though I turn off iMessage before swapping sim cards it will not allow me to do a group message. iPhone users who text me have it show up as an iMessage at first before it going as a normal text.

    Group texting is one feature I extensively use on IOS and would not want to forgo it so I was hoping someone had gone through the same issues but had it work for them.

    I have turned on group messaging in the settings on the Lumia but that makes no difference as all responses do not go to the thread but individually.

    One last question as well, if I can get it to work are all recipients able to reply to all like the iPhone version of group messaging or will they only see the message from me?

    Thanks and sorry for the long post.
    10-14-2012 04:50 PM
  2. anon(5335899)'s Avatar
    Group texting requires MMS and it has to be enabled in Messaging>...>settings>Group text 'ON'

    When enabled your text and it's responses will remain in one conversation. If not you will send a separate SMS to each addressee which will be in it's own conversation for each one.

    MMS can be set up using the Network Setup app from the Nokia Collection in Marketplace. When downloaded start the app and it will mostly find the correct carrier and install the settings for that carrier. If not you can enter the settings manually. Unfortunately the app is not available in some countries including Canada and India.
    10-14-2012 05:29 PM
  3. palandri's Avatar
    How do you swap a SIM card between your iPhone 5 and your Lumia 800?
    Last edited by palandri; 10-14-2012 at 05:42 PM.
    10-14-2012 05:36 PM
  4. Mattycee's Avatar
    How do you swap a SIM card between your iPhone 5 and your Lumia 800?
    I have a micro to nano sim adapter.
    palandri likes this.
    10-14-2012 07:43 PM
  5. Mattycee's Avatar
    Group texting requires MMS and it has to be enabled in Messaging>...>settings>Group text 'ON'

    When enabled your text and it's responses will remain in one conversation. If not you will send a separate SMS to each addressee which will be in it's own conversation for each one.

    MMS can be set up using the Network Setup app from the Nokia Collection in Marketplace. When downloaded start the app and it will mostly find the correct carrier and install the settings for that carrier. If not you can enter the settings manually. Unfortunately the app is not available in some countries including Canada and India.
    Have done all that and other MMS's work but I still cannot group message.
    10-14-2012 07:45 PM
  6. palandri's Avatar
    I have a micro to nano sim adapter.
    Thanks! I didn't know they made a nano to micro adapter.
    10-14-2012 07:48 PM
  7. ImmortalWarrior's Avatar
    I have experienced a similar problem. I can send group messages but when people respond it is only to myself, not the group. The problem for me is that everyone else is using blackberries and androids.

    Sent from my Lumia 900 using Board Express
    10-14-2012 07:53 PM
  8. Jaime Garch's Avatar
    I found a solution on another thread on this forum.

    THe simple solution was to turn off the group text.

    You wont get your responses in a group thread but it will save you the effort of sending single messages at a time.

    Hope this works!
    12-28-2012 09:23 PM
  9. Irish_John's Avatar
    Jamie, I found the same thing as you. The answer is not what you would think...I have had this problem and SCOURED 30-40 fora with no luck. The answer is counter-intuitive - Turn OFF group text as this feature seems to be dependent on your Mobile provider. It worked, immediately, for me, and as yuou said, everyone gets text, but replies are individual to you.
    John.
    03-28-2013 06:45 AM
  10. Robin Davies's Avatar
    Did you connect the micro sim with the 800? Or was it originally activated with another phone? That might be the problem.
    03-28-2013 10:27 AM
LINK TO POST COPIED TO CLIPBOARD