1. areyounoob's Avatar
    Last night I was tinkering with my phone and tried out the 24 hour time. I didn't like it, so I switched it back and now I have this 0 at the beginning of my time if it isn't 10, 11, or 12 something. ie. 08:30, 07:50, 06:13 instead of 8:30, 7:50, 6:13, respectively. Even my alarm clock and text messages show the extra 0.
    For further clarification, it's supposed to look like this http://farm8.staticflickr.com/7078/6...72b93a07_b.jpg at the top right hand corner but instead of 9:40 my Lumia 900 shows 09:40. I know it's a very petty problem, but it just bothers me.

    I tried restarting my phone but that didn't do anything. I even tried soft resetting with all buttons pressed but that didn't do anything either

    Anyone know? For the record, the exact step that I did was I just toggled 24-hour clock in date+time system settings.

    Thanks in advance,
    Last edited by areyounoob; 10-30-2012 at 08:06 PM. Reason: Thread is now solved.
    10-27-2012 04:18 PM
  2. 64GUNSHIP's Avatar
    I'd try changing your Region Format under region + language. Or one of the settings in that section. It sounds like a locale problem if you ask me.

    I hope this helps :)
    10-27-2012 04:38 PM
  3. areyounoob's Avatar
    Thank you for your reply! :)

    Unfortunately it did nothing.
    10-27-2012 05:12 PM
  4. tayfelix's Avatar
    Just UR region settings to other country, and change it back again .
    areyounoob likes this.
    10-30-2012 10:55 AM
  5. areyounoob's Avatar
    I just wanted to say that your method worked!
    I changed the "Region Format" setting to a different one, restarted, then changed it back to my original one (Canada) and it worked! Thanks so much!
    tayfelix likes this.
    10-30-2012 08:05 PM
LINK TO POST COPIED TO CLIPBOARD