1. TitanChandu's Avatar
    I plugged in my phone to the Mac WP connector today and got the update to my international unlocked Titan today !! took a long time and 3 updates before it went to 7.8.
    Yay... loving the new start screen, But, boo... lost all my email accounts during the update!!!!
    I have been trying to add the email accounts and keep getting an error saying that they are having some problem and that I should try later!!!
    Funnily enough I don't even get the email from the default MS account that I used to activate the phone with apps and stuff.

    Can anyone help with ideas?

    thanks
    chandu
    01-30-2013 11:28 PM
  2. TitanChandu's Avatar
    is bumping the post up acceptable as I need some help on the email issue...
    01-31-2013 02:07 PM
  3. onedrummer2401's Avatar
    What all have you tried so far? Restarting etc.
    01-31-2013 06:47 PM
  4. TitanChandu's Avatar
    After several tries and restarts I was able to add my gmail and work mail, but, the primary live account still does not show up!!! I got all my contacts and stuff from it, but, no email !!!
    Any ideas?
    01-31-2013 10:50 PM
  5. onedrummer2401's Avatar
    After several tries and restarts I was able to add my gmail and work mail, but, the primary live account still does not show up!!! I got all my contacts and stuff from it, but, no email !!!
    Any ideas?
    Sorry man, I honestly don't know. I'd contact Microsoft on that one. Either that or just keep restarting your phone and trying it.
    02-03-2013 12:12 AM

Similar Threads

  1. Devices on sale now upgradeable to WinMo 7?
    By be789 in forum Windows Phone 7
    Replies: 3
    Last Post: 10-21-2009, 09:10 AM
LINK TO POST COPIED TO CLIPBOARD