1. Techwannabe514's Avatar
    Hi,

    I have a lumia 800 from Telus in Canada. I just performed the update using the disconnect trick in Zune. My firmware is now 1750.0823.8858.12460.

    After the update, the OS is 7.10.8779.8 and my interface is still the same as 7.5.


    Anybody has an explanation??? Did I do something wrong or worse, fatal???


    Thanks for the help...


    .
    02-07-2013 10:57 AM
  2. Laura Knotek's Avatar
    There are two or three different updates, depending on carrier. Some people got three, and others got two.

    The first update is related to the camera.

    You'll need to repeat the Zune trick to get the other update(s). The last update is 7.8.
    02-07-2013 11:04 AM
  3. Techwannabe514's Avatar
    All right ... I'll do that... Thanks for the tip!
    02-07-2013 11:35 AM
  4. Laura Knotek's Avatar
    All right ... I'll do that... Thanks for the tip!
    You're welcome. It worked for me. I did mine on 30 January, since I didn't want to wait for AT&T.
    02-07-2013 11:41 AM
  5. smsmith1975's Avatar
    Once your OS is 7.10.8858.136 you should be good to go.
    02-07-2013 01:51 PM

Similar Threads

  1. T-mobile update??? Still have not received
    By jlangner in forum HTC 8X
    Replies: 10
    Last Post: 02-06-2013, 06:32 PM
  2. Replies: 10
    Last Post: 11-22-2012, 08:01 PM
  3. Does anyone still have the defualt htc titan wallpaper
    By lildanny2096 in forum HTC TITAN
    Replies: 6
    Last Post: 02-10-2012, 11:35 AM
  4. Replies: 3
    Last Post: 08-03-2011, 12:51 PM
  5. Did the Massive January Update ever happen?
    By jalb in forum Windows Phone 7
    Replies: 1
    Last Post: 02-13-2011, 12:34 AM
LINK TO POST COPIED TO CLIPBOARD