Live

Black Friday deal team is live right now!

Check out the hottest Black Friday Deals!

Expand Minimize
  1. gectra's Avatar
    Hi!
    I just found that my WP7.8 Lumia 710 doesn't open in the SETTING/APPLICATIONS the PHONE option. I have no idea what could be the problem. I have the sim inserted well, I have great signal strengh, I can make calls, etc, but that menu doesn't open at all. I tried restarting, changing the inserted SIM, but nothing helped.

    Do you have any idea what causes the problem and how could I solve it?

    Thank you very much ideed.
    02-09-2013 10:35 AM
  2. Bearach's Avatar
    Deleted.
    Last edited by Bearach; 07-08-2013 at 05:32 PM.
    gectra likes this.
    02-09-2013 10:38 AM
  3. gectra's Avatar
    I updated it with the disconnecting method via Zune. I am not precisely sure about soft-reset, if it's a simple restart, than I have tried it a thousand times.
    02-09-2013 10:52 AM
  4. Bearach's Avatar
    Deleted.
    Last edited by Bearach; 07-08-2013 at 05:32 PM.
    02-09-2013 10:55 AM
  5. gectra's Avatar
    Are you sure that this will solve the problem? (Isn't it possible, that the network provider disabled the menu?) Is it sure that this problem is so serious that I must hard reset the device? How many times is it allowed to use the same activation key on my device?
    EDIT
    Zune says it has a restore point...Do you think it would help? I think after restoring the device I will need to update it again :((
    02-09-2013 11:28 AM
  6. Bearach's Avatar
    Deleted.
    Last edited by Bearach; 07-08-2013 at 05:33 PM.
    02-09-2013 11:38 AM
  7. gectra's Avatar
    Thank you very much indeed for your quick replies. I have just contacted MS Support, now looking for some news from them. :)
    Bearach likes this.
    02-09-2013 11:45 AM
  8. Bearach's Avatar
    Deleted.
    Last edited by Bearach; 07-08-2013 at 05:42 PM.
    02-09-2013 11:46 AM
  9. rideboarder's Avatar
    I just wanted to add that this menu works fine on my lumia 710 with tmobile. I updated via the seven-eighter tool to 7.8.
    Bearach likes this.
    02-09-2013 11:57 AM
  10. Bearach's Avatar
    Deleted.
    Last edited by Bearach; 07-08-2013 at 05:42 PM.
    02-09-2013 12:01 PM
  11. tgp's Avatar
    I have an unlocked Lumia 710 that I updated by using the Zune/Internet disconnect trick. Phone settings opens fine.
    Bearach likes this.
    02-09-2013 12:08 PM
  12. power5's Avatar
    I had that happen on one of my Titans. I am pretty sure it was on the one I currently have. I did a hard reset after trying to figure out what could be causing the issue, and now that menu works again. I have also just confirmed that it works on my 7.8 updated Titan still.
    Bearach likes this.
    02-10-2013 11:45 AM
  13. Bearach's Avatar
    Deleted.
    Last edited by Bearach; 07-08-2013 at 05:43 PM.
    02-10-2013 06:01 PM
  14. gectra's Avatar
    Microsoft Customer Service did actually nothing. If I hard reset my device I will be asked my activation key, won't I? How many times can I use it? Thank you.
    03-01-2013 01:51 PM
  15. Bearach's Avatar
    Deleted.
    Last edited by Bearach; 07-08-2013 at 05:43 PM.
    03-01-2013 06:32 PM

Similar Threads

  1. New to Windows Phone 7 and Lumia 710
    By Raylz in forum Nokia Lumia 710
    Replies: 14
    Last Post: 04-07-2013, 01:10 PM
  2. Replies: 8
    Last Post: 09-15-2012, 10:17 PM
  3. Replies: 21
    Last Post: 11-03-2011, 12:45 PM
  4. Replies: 0
    Last Post: 10-30-2011, 12:06 AM
  5. Verizon does not release phone dates ?
    By gibbyhome in forum HTC Trophy
    Replies: 8
    Last Post: 05-18-2011, 01:08 AM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.