1. colin002's Avatar
    So I had to post this up. After updating to 7.8 from 7.5, I started noticing significant delays between tapping on the tile and the app opening. For example, back when I had 7.5, tapping on a live tile would have a swift 'flip' animation before going to the app (about 0.3 of a second?), but now, for 7.8, this animation or 'delay' takes about 1 second!!!

    This became really obvious when I found myself automatically tapping on the tile twice because the first tap doesn't seem to 'register' (it probably was registered, but the delay just took that long).

    This problem is just so frustrating. So frustrating in fact I considered downgrading to 7.5. So a couple of folks also had this problem....
    http://forums.windowscentral.com/nok...-8-update.html
    http://forums.windowscentral.com/win...e-changes.html

    ..but doesn't look like it's a wide known issue.

    So I made a video for this... enjoy?

    Etios likes this.
    04-20-2013 12:27 AM
  2. Stephen Vogel's Avatar
    Watched your video and I guess there is a delay but without another device side by side would you really notice? I suppose its up to each individual to decide if it affects user enjoyment. I upgraded my Lumia 800 to 7.8 last week and haven't noticed any change. The marketplace tile is sometimes a bit slow to react but it was always a problem child even before 7.8.
    Put the other Lumia away and in a day or 2 i doubt you'll notice any lag :-D
    04-20-2013 01:08 AM
  3. Etios's Avatar
    There is an obvious lag issue with 7.8, 7.5 was much more smoother and faster.
    04-20-2013 01:21 AM
  4. Dante X's Avatar
    Yeah, after 7.8, that lag is present in my Lumia 800, my sister's LG Optimus 7, and my dad's Lumia 610.
    04-20-2013 01:56 AM
  5. colin002's Avatar
    Watched your video and I guess there is a delay but without another device side by side would you really notice?
    As I mentioned before, yes, I do notice it. In fact, it was so glaringly obvious I noticed the issue right after updating the phone. It is the very reason why I went to borrow my friend's Lumia to compare it side by side.

    It's just so frustrating. It's like going over a new learning curve, just to get used to the new 'timings'. Especially after updating, I would be like *tap*, huh, nothing happens, *tap again!* oh, it's launching. I am not exaggerating--I found myself double tapping on icons. Also, I think anyone would agree 1 second is a huge lag. It is most likely your version of Lumia is different somehow and does not exhibit this problem.

    And thanks Dante X for confirming this problem. I felt like I was alone in the dark.
    04-20-2013 08:12 AM
  6. Rob Gee's Avatar
    I've noticed this delay when tapping the home screen tiles also. Whilst its perhaps not the biggest deal in the world, it does kinda spoil the previously highly "fluid" nature of the UI.

    What IS a bigger deal tho is my lumia 800 battery life now seems significantly worse following the WP update - to the extent that its struggling to make 10 hours, even with light usage.
    05-07-2013 07:01 AM
  7. Stephen Vogel's Avatar
    I've noticed this delay when tapping the home screen tiles also. Whilst its perhaps not the biggest deal in the world, it does kinda spoil the previously highly "fluid" nature of the UI.

    What IS a bigger deal tho is my lumia 800 battery life now seems significantly worse following the WP update - to the extent that its struggling to make 10 hours, even with light usage.
    My battery life seems to have improved, by probably 20%, it will go nearly 2 days on light usage now BUT I have noticed the audio is quieter since 7.8. It's not really noticable when the phone rings or I get a msg but is annoyingly obvious when listening to music on headphones. Seems the update is a bit hit and miss but overall I am happy with it. Keeps me happy with my 800 till the next round of WP8 phones are released
    05-08-2013 12:32 AM

Similar Threads

  1. Still no 7.8 update on lumia 800
    By Tezzam86 in forum Windows Phone 7
    Replies: 16
    Last Post: 03-21-2013, 04:43 PM
  2. Replies: 2
    Last Post: 01-15-2013, 08:19 AM
  3. Replies: 0
    Last Post: 04-30-2012, 02:09 PM
  4. wifi hotspot on lumia 800
    By kuleke in forum Windows Phone 7
    Replies: 1
    Last Post: 02-27-2012, 07:13 AM
  5. Replies: 4
    Last Post: 01-21-2012, 02:53 AM
LINK TO POST COPIED TO CLIPBOARD