1. twelvetudors's Avatar
    So, the emulator used to work but now every time I try to launch it it crashes, then when I hit close program it launches again and crashes again. I've spent hours looking for help to no avail, anyone here have any suggestions?
    06-09-2013 11:10 PM
  2. Vaibhav Chauhan's Avatar
    It stopped working without any change with the SDK or any other settings?
    Did you install a virtual machine software? That is one reason for possible trouble.
    Have you tried simply deleting the emulators from Hyper-V Device manager and recreating them?
    06-09-2013 11:31 PM
  3. twelvetudors's Avatar
    It stopped working without any change with the SDK or any other settings?
    Did you install a virtual machine software? That is one reason for possible trouble.
    Have you tried simply deleting the emulators from Hyper-V Device manager and recreating them?
    It started working again today, but then stopped again once I reupdated to the 7.8 SDK update.
    How do I delete the emulator from the Hyper-V device manager and recreate them?
    06-10-2013 08:03 PM
  4. Vaibhav Chauhan's Avatar
    7.8, i don't have it anymore, worked quite some time ago. Hyper-V manager is used for WP8 emulator only.
    06-11-2013 10:40 AM

Similar Threads

  1. How can I get my phone to automatically transfer pictures to my PC?
    By Sam Wilderspin in forum Windows Phone 8
    Replies: 7
    Last Post: 11-12-2012, 01:47 PM
  2. Replies: 6
    Last Post: 12-03-2011, 01:58 AM
  3. Replies: 27
    Last Post: 08-20-2011, 09:33 AM
  4. Bringing Windows Phone 'Mango' to Nokia developers
    By ranbir.singh in forum Windows Phone 7
    Replies: 3
    Last Post: 06-03-2011, 10:56 AM
LINK TO POST COPIED TO CLIPBOARD