1. SgtBigRig's Avatar
    Hiya posted in another thread, but this is such a headache I went ahead and started a new one.

    I am Still having serious problems with Straight talk. For what ever reason with the APN setting I get this issue where I can can signal at home, but once I'm a few blocks away I lose ALL signal. Also have yet to get the internet on my phone with Any of the known apn settings. I'll get the internet just fine if I use my (Wifi), but that defeats the purpose of a smartphone if its not mobile right? Whats really been bugging me is, where the Heck do I enter the settings? I downloaded the app WirelessManager because I heard it helps with setting up apn, I have an (internet_line) (MMS_Line). Problem is however I also found another area under (Cellular) in settings that has its own APN area. So between 3 places I don't know where the correct info needs to be. I been trying to use straight talk Customer support and as its been reported its god awful. Worst yet is their "forums" where you need every post approved my moderators, had a mod approve my question I posted, they sent me a PM asking for a reply, but the dingus somehow forgot (users cant respond to PMs unless you had more than 5 post approved...) its ***-backwards like you wouldn't believe.

    So I humbly come before you all, hoping you can tell me what I did wrong (other than joining straight talk lol).

    My Phone is an Unlocked Samsung Focus 2


    Here are my exact settings as follows:

    Internet_Line (always on)

    Apn name: internet line

    profile category: Internet(always on)

    Apn: wap.tracfone

    Auth type: none

    username: n/a

    password: n/a

    Proxy address: n/a

    Proxy domain: n/a

    Proxy port: n/a


    MMS
    Apn name: straight talk

    Profile category: MMS

    MMSC (activated): http://mms-tf.net

    Apn: tfdata

    Auth type: none

    username: n/a

    password: n/a

    Proxy address: mms3.tracfone.com

    Proxy domain: n/a

    Proxy port: 80


    Next area is what is messing with my mind to no end lol.

    Settings>Cellular>Edit Apn
    Apn: tfdata

    username:n/a

    password: n/a

    proxy server/URL: n/a

    Proxy port: n/a
    06-22-2013 03:11 AM
  2. thed's Avatar
    What type of SIM are you using? It looks like you're using a combination of AT&T and T-Mo APN settings. If it's an AT&T SIM, then under internet_line, the APN should be tfdata.
    06-25-2013 08:42 AM
  3. honestlyiamanass's Avatar
    i just saw this question on a google search. About the settings these people gave u...they do work. they are correct. however its straight talks updated version so u cant get all the full bennies like 4g where u should. im not trying to offend anyone i just have to be blunt. this is an oldie but goodie! i was searching for my copy of settings when i saw your cry for help. cuz i was bout to make that same cry if i didnt or couldnt find these settings.take a picture and keep a copy of it on your phone just in case. good luck.
    enjoy
    Name: ST (or whatever you want)
    APN: att.mvno
    Proxy: proxy.mvno.tracfone.com
    Port: 80
    Username: Not set
    Password: Not set
    Server: Not set
    MMSC: http: mmsc. cingular. com (**no spaces and no"//"**)
    MMSC proxy: 66.209.11.33
    MMS port: 80
    MCC: 310
    MNC: 410
    Authentication Type: Not set
    APN type: default,supl,mms
    APN protocol: IPv4
    Bearer: Not specified
    07-07-2013 11:33 PM

Similar Threads

  1. Replies: 7
    Last Post: 05-22-2013, 10:40 PM
  2. Replies: 3
    Last Post: 05-04-2013, 03:13 PM
  3. New 920 user - needs help with notifications
    By Angela McKinnon in forum Nokia Lumia 920
    Replies: 6
    Last Post: 12-04-2012, 10:27 AM
  4. I need help backing up my apps
    By crg28 in forum Windows Phone 7
    Replies: 5
    Last Post: 09-16-2012, 05:33 PM
  5. help setting up ATT voicemail
    By Blacklac in forum HTC TITAN
    Replies: 8
    Last Post: 12-03-2011, 09:28 PM
LINK TO POST COPIED TO CLIPBOARD