The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. TheSammbot's Avatar
    I literally just registered on these forums, so forgive me if I posted this thread on the wrong board.
    I got a new PC recently, and I've been trying to connect my Windows Phone 7 to it. Every time I connect my phone to the computer, it throws up a pop-up message saying something along the lines of 'Device not recognised'. I thought that it might have something to do with my USB drivers being outdated. (My motherboard uses USB 3.0, if that's any help). So, I downloaded the USB drivers for my motherboard, from MSI's site... nothing changed. I tried uninstalling Zune, then re-installing it.... still nothing. I then tried to find the drivers, using Device Manager. It couldn't find the drivers. Lastly, I downloaded the Windows Phone Desktop app...... you get the idea!

    TL;DR I can't connect my phone to my computer, and I've tried just about everything I can think of.
    Any help will be appreciated.
    Thanks.
    07-11-2013 04:51 PM
  2. Need4Geek's Avatar
    Have you tried with any USB 2.0 port?
    07-11-2013 05:42 PM
  3. gedzum's Avatar
    Not sure if you have tried this, but have you tried checking Windows Update for a Wndows Phone driver? I didn't need to do this personally but I guess it might be worth a shot for you.
    07-12-2013 04:51 AM
  4. DBDev's Avatar
    Yeah, try a USB 2 port if you have any
    07-12-2013 07:29 AM
  5. Rodrigo Mendes's Avatar
    Happens to me several times. The first time the problem was a parallel cable.

    The second time, I had to clear the cache of drivers. Run the command "devmgmt.msc" without the quotes> File> Option> Delete Files

    Then you can connect your smartphone.
    Last edited by Rodrigo Mendes; 07-15-2013 at 10:53 AM.
    07-15-2013 07:18 AM
  6. Shawn Bourque's Avatar
    I had a similar issue just recently with my Lumia 1020 where i received an error code 10 "device cannot start".

    It seemed to be a driver issue which had my hair falling out...
    (Please note these are instruction for Windows 7 64bit OS, if your using a different OS i can't guarantee that this fix will work.)

    To start:
    press your 'Windows' button,
    right click computer and click 'Manage',
    once this opens up on the left click on 'Device manager'.

    You should see the problematic device with a yellow exclamation mark on it listed under 'Portable Devices'.

    Right click to 'Uninstall Driver'.
    Now lets click on 'Action' at the top of the Device manager screen, then click 'Scan for hardware changes'.
    After a few seconds it will detect the device, once this is done right click the device and select 'Update Driver Software...',
    Next select 'Browse my computer for driver software',
    in this window click on 'Browse..' off to the right then navigate to the following,
    C:/ Windows/ inf, then click 'Open'.
    Press Next and the drivers will update.

    If its working again, AWESOME!
    however...
    DIDN'T WORK?!

    Continute below! yes it sucks...

    If you have an issue where it tells you "Windows has determined the driver software for your device is up to date."
    the process is the same how ever more painful which this is what happen to me even though i still received the same error message 'code 10'.

    You will have to prevent your PC from updating automatically by pressing 'Windows' key and type in search 'gpedit.msc' and hit Enter.

    This will open a window which you will need to navigate to:
    1) Administrative Templates (should be 3rd folder in the list)
    2) System (4th folder down)
    3) Device Installation (2nd folder down)
    4) Device Installation Restrictions (1st and only folder)
    5) Prevent installation of devices not described by other policy settings (should be the last one on the list).

    Once you double click this it'll open a menu,
    select 'Enable' then Apply changes then click Ok. *(NOTE! for ease in navigating back leave 'Local Group Policy Editor' open to come back later.)*
    At this point you may return to Device manager to uninstall the driver.
    Click on 'Action' at the top of the Device manager window, then click 'Scan for hardware changes'.
    At this point it will detect the device but not install automatically!...
    From here you will have to go back to the Local Group Policy Editor options and set it back to 'Not Configured' Apply the change and click Ok.
    Reason for this is because it will prevent you from applying updates from the inf folder that we want it to find the drivers in.
    NOW, like at the top,
    Right click the device and Select 'Update Driver Software...',
    Next select 'Browse my computer for driver software',
    In this window click on 'Browse..' just to the right then navigate to the following system folders,
    C:/ Windows/ inf, then click 'Open' once you've double clicked 'inf'.
    Press Next and the drivers will update.

    My problem was solved after much internet surfing and frustration, hope it helps anyone that comes across this post.
    02-02-2014 09:33 PM

Similar Threads

  1. Nokia Pro Cam not coming to lumia 82x line or less?!
    By Moustache321 in forum Applications
    Replies: 10
    Last Post: 08-26-2013, 03:05 AM
  2. WTS: RED Charging Covers for Lumia 822 - RARE
    By hopmedic in forum Marketplace Archive
    Replies: 10
    Last Post: 07-16-2013, 06:41 AM
  3. Unicode on Lumia 620
    By Priyanga Ambanwala in forum Nokia Lumia 620
    Replies: 2
    Last Post: 07-12-2013, 07:31 AM
  4. Nokia DT-900 Wireless Chargin Pad - $24.99 on IceMonkey (Recertified)
    By Brett Jackson in forum Microsoft News & Rumors
    Replies: 1
    Last Post: 07-11-2013, 04:32 PM
  5. Lumia 1020 AT&T Exclusivity End Date
    By 7thGear in forum Nokia Lumia 1020
    Replies: 4
    Last Post: 07-11-2013, 04:04 PM
LINK TO POST COPIED TO CLIPBOARD