1. negative1ne's Avatar
    well,

    i got a replacement battery for my Optimus Win7.5 phone.

    However, it now seems to not be charging properly,
    and the phone keeps resetting.

    I am using an actual LG charger. Does anyone know if they
    are picky about the exact battery or brand that is used?

    I might have to replace the phone if it keeps resetting also,
    but will try to figure out what is causing it.

    I have all the network, bluetooth, and wifi turned off.

    later
    -1
    09-15-2013 04:14 PM
  2. palandri's Avatar
    Sounds like a bad battery to me.
    09-15-2013 05:05 PM
  3. negative1ne's Avatar
    the battery is brand new.

    it turns out the charger might be the cause of it.

    the official LG battery was 3.7 V,
    the rayovac replacement battery is 3.6 V

    also, the wattage is slightly off.

    i guess the charger is very picky about it,
    and also caused the phone to heat up.

    i can charge the phone through USB, very slowly,
    but it seems ok.

    later
    -1
    09-15-2013 07:39 PM
  4. DBDev's Avatar
    Do you have another charger to try?
    09-16-2013 03:48 PM
  5. negative1ne's Avatar
    Do you have another charger to try?
    yes, i do.

    this is a standard micro-usb to USB charger, that has an add on to plug into a wall.

    Also, (maybe i should start another thread)..

    whenever I use the Network data connection, i am experiencing more resets,
    and other problems.

    maybe it is trying to draw more power out of the battery also? once i turn it off,
    the phone works fine. this means i might have use WIFI only for net access.

    later
    -1
    09-17-2013 03:47 PM
  6. DBDev's Avatar
    Ok, then you probably got a bad battery
    09-17-2013 04:47 PM
  7. negative1ne's Avatar
    Ok, then you probably got a bad battery
    no, the battery is fine.

    actually, i tried my other charger, and it works fine.


    also, i have a 1 year warranty on the battery, so if anything goes
    wrong, i can exchange it for another one.

    no worries.

    the internet issue might be due to some weird network settings.
    i'm still trying to get tethering to work.

    later
    -1
    09-18-2013 12:08 PM
  8. DBDev's Avatar
    no, the battery is fine.

    actually, i tried my other charger, and it works fine.


    also, i have a 1 year warranty on the battery, so if anything goes
    wrong, i can exchange it for another one.

    no worries.

    the internet issue might be due to some weird network settings.
    i'm still trying to get tethering to work.

    later
    -1
    Ok, sorry, I misunderstood you
    09-18-2013 02:12 PM
  9. negative1ne's Avatar
    ok,

    the phone is still resetting anytime i used the data connection for internet.


    i went back, and bought an original OEM battery from amazon.

    this is an official LG battery for the phone.

    plugged it in, charged it, and the same problem.

    the phone resets every 5 seconds, when the data connection is turned on.


    i wonder if there are some network settings that got lost from the first time,
    and i haven't reset them properly.

    i am on the T-mobile network in the USA.


    any ideas?

    later
    -1
    09-30-2013 09:02 PM

Similar Threads

  1. there is wp8 do not based on fat32 ?
    By golanzikri in forum Windows Phone 8
    Replies: 3
    Last Post: 09-27-2013, 06:29 PM
  2. Replies: 34
    Last Post: 09-17-2013, 09:21 AM
  3. Replies: 66
    Last Post: 09-17-2013, 01:49 AM
  4. VEGETABLE SLICER now for Windows Phone 8
    By Saad Mehmood in forum App Spotlight
    Replies: 1
    Last Post: 09-15-2013, 03:23 PM
  5. Replies: 2
    Last Post: 09-15-2013, 02:42 PM
LINK TO POST COPIED TO CLIPBOARD