1. Jarvishotmail's Avatar
    Hi Friends
    I'm new to this forum .
    I have LG OPTIMUS E900 brought from Singapore and upgraded to Mango version... It was working fine.. But suddenly when I restarted the mobile...it works fine.. But in Flight Mode. I switch off the FM.. Status shows OFF but the notification is in FM... I reset the phone but still shows the same... Is there anyway I can reinstall the software like v do in Android... Pls help.....

    Thank you all
    10-23-2013 09:48 PM
  2. wapoz's Avatar
    To reset the phone go to "settings" -> "about" -> "reset your phone" (located at bottom of the screen).

    Before resetting, i'd try to turn the phone off first, remove the sim card and reinsert it to make sure it's in all the way, and then power it back up.
    10-23-2013 09:57 PM
  3. Indistinguishable's Avatar
    Came here for a chance at winning 7 Mangos.

    Disappointed.
    10-24-2013 03:24 PM
  4. Jarvishotmail's Avatar
    Yes... Can u help... Or to fun....
    10-24-2013 09:37 PM
  5. Indistinguishable's Avatar
    Yes... Can u help... Or to fun....
    You likely need to do a hard reset, man. In doing so you'd lose all of the information/data on your phone. It'd be reset to factory settings. There's no way, and no need, to reinstall software.

    I'd call LG support and see if they have any suggestions.
    10-24-2013 11:09 PM
  6. Jarvishotmail's Avatar
    I did the hard reset...
    I tried cold boot too...
    When I reset the Airplane signal is on... 2nd time I reset no airplane signal but shows the tower with error..when I dial any number it says that I'm.in airplane mode???!!!!
    But do tell me the procedure to do.. I have no data's in it to loose... I want the phone to use instead of being a brick...
    Thanq...
    10-26-2013 12:23 AM

Similar Threads

  1. Help me find a decent GTD app
    By brunoadduarte in forum Applications
    Replies: 5
    Last Post: 04-06-2014, 02:31 PM
  2. [WP8 APP] So few downloads in one of my apps, can you help me improve it?
    By jpdias in forum Software Development and Hacking
    Replies: 6
    Last Post: 10-24-2013, 02:17 PM
  3. Nokia lumia frozen with nokia symbol.....plzzzz help
    By avi1995 in forum Nokia Lumia 720
    Replies: 7
    Last Post: 10-24-2013, 06:36 AM
  4. I think Microsoft may have fixed something... Help confirm
    By troylytle in forum Windows Phone 8
    Replies: 4
    Last Post: 10-21-2013, 11:52 PM
  5. Help with Live Tile and Facebook
    By cristianocr7 in forum Windows Phone 8
    Replies: 2
    Last Post: 10-21-2013, 06:59 PM
LINK TO POST COPIED TO CLIPBOARD