1. mikeeemm's Avatar
    When i click on a tweet that has a pic on it from the people hub/group i get a thin line where the image will be and when i click on the view more pics section i get a black window that says image. I am on wp7.8 on samsung focus. This totally kills the fact of linking a twitter account to your contacts because i cant see the pic, i have to be on an app to see the pic. I hope this made sense.
    11-17-2013 06:51 PM
  2. Simon Hinton's Avatar
    Yeah, happens to me as well. Lumia 900 with 7.8. Only recently too :\

    Doubt it will be fixed - its likely to do with Twitter upgrading something that broke the way WP7 displayed its content (dropping IE9 support?). Viewing a m.twitter.com site with an image does the same - though in my case the image loads and I can still access it by tapping on the thin line, saving it, and viewing it from my saved pictures folder. Inconvenient but hey - we're on a dead platform that nobody wants to support.

    Cant wait to upgrade to WP8 (when i get some money) - a 2nd or 3rd iteration of the 1020 would be amazing. Hopefully my 900 lasts a few more years.
    11-18-2013 03:43 AM

Similar Threads

  1. Replies: 10
    Last Post: 06-19-2014, 11:32 PM
  2. internet Sharing issue on my 1020
    By Dhan117 in forum Nokia Lumia 1020
    Replies: 7
    Last Post: 02-03-2014, 09:43 PM
  3. Replies: 13
    Last Post: 11-30-2013, 07:50 PM
  4. "Can't send message" ...again
    By Elephant2000 in forum HTC 8X
    Replies: 3
    Last Post: 11-18-2013, 03:32 AM
  5. Replies: 3
    Last Post: 11-17-2013, 07:19 PM
LINK TO POST COPIED TO CLIPBOARD