1. npmiller57's Avatar
    Like many I was anxious to update to Windows 8.1 this morning. Right after getting into work I checked for an update and sure enough it was there. I put my phone on the charger just to make sure nothing weird happened during the installation.

    After completing the download and initializing the installation my phone shut down and I'm getting the "dead battery" screen. It says its charging but I've had it on the charger for a good 30 - 40 minutes. Did I just brick my phone?

    edit: I have a Lumia Icon that is only about a week old.
    04-14-2014 08:55 AM
  2. elbweb's Avatar
    I had this same issue. I ended up restarting the phone and now it shows the battery being 100%.

    I have a 920, though. It seems like in my case there were two updates, and the secondary update was paused because of low battery.
    04-14-2014 09:07 AM
  3. Black Lumia's Avatar
    You may have. I would talk to Nokia. I've heard(but not yet had to experience­čśŐ) that they have great service
    04-14-2014 09:08 AM
  4. TheZuneLune's Avatar
    I am having problems with my Icon. I began the process with a full charge and I looked down and it is completely dead. I did a soft reset and it takes me to the Verizon splash screen then back to dead. Going to charge it for ambit to see if that helps.
    04-14-2014 09:09 AM
  5. dunker2390's Avatar
    I just got the Icon yesterday and am trying to update as well. I did the exact same thing when I got to work. I started the update and put it on the charger since people have said it drains the battery quite a bit. It started the first update and then shut off and is now showing the dead battery icon as well. I think it's been like this for about 20 minutes now.
    04-14-2014 09:11 AM
  6. tlgem's Avatar
    No problem with my icon but I did get a rolling screen like the vertical hold was out when it was doing the final update installs that scared me
    04-14-2014 09:21 AM
  7. dunker2390's Avatar
    Alright, I just tried doing a hard reset(power+volume down key) for a few seconds. That reset the phone and it is now installing the update.

    So for anybody that gets the Low Power icon after installing the first update:

    Press and hold the Power Key+Volume Down key for 5-10 seconds.
    It will reset and keep updating as if it was just continuing the process.
    04-14-2014 09:27 AM
  8. liam-ward's Avatar
    I updated my phone and tried to charge it using the usb cable in my PC and it wasn't doing much. Plugged it into a wall socket and it is charging now.
    04-14-2014 09:43 AM
  9. Fuzzy John's Avatar
    I got this scare too. I couldn't start the phone. It just showed the dead battery icon.
    I unplugged the charger and started the phone. The first update completed. Then I plugged the charger back in and did the WP 8.1 update without any further events.
    04-14-2014 09:51 AM
  10. npmiller57's Avatar
    yeah... I was trying to do a soft reset with it still on the charger and it wouldn't work until I removed the charger. Which was weird.

    Now it seems to be working just fine.
    04-14-2014 10:26 AM
  11. Rie-rieJ's Avatar
    I did a soft reset my battery is at 100% but the update is not restarting.
    04-14-2014 10:40 AM
  12. Sinaan Haadi1's Avatar
    I think the blue update has the usb connection features so to install it you have to unplug the charger and reset the phone.
    04-14-2014 10:54 AM
  13. TheZuneLune's Avatar
    I think the blue update has the usb connection features so to install it you have to unplug the charger and reset the phone.
    Not working for me.
    04-14-2014 10:55 AM
  14. npmiller57's Avatar
    my update went through without a hitch
    04-14-2014 11:41 AM
  15. fuzzed1's Avatar
    My 920 does not seem to be charging on the wireless charger after the update. Restarting it now to see it will start charging again... and that helped. Really odd.
    04-14-2014 11:57 AM

Similar Threads

  1. WP 8.1 Upgrade error 80188309
    By medanasbo in forum Windows Phone 8.1 Preview for Developers
    Replies: 56
    Last Post: 05-14-2014, 02:18 PM
  2. WP 8.1 - error 80188309
    By Thanasis1968 in forum Windows Phone 8.1 Preview for Developers
    Replies: 27
    Last Post: 04-18-2014, 08:06 AM
  3. WP 8.1: HTC Tile No Display
    By Eric J F in forum Windows Phone 8.1 Preview for Developers
    Replies: 25
    Last Post: 04-17-2014, 12:26 PM
  4. Cortana and Exchange Tasks
    By Signia70 in forum Cortana
    Replies: 2
    Last Post: 04-14-2014, 09:59 PM
  5. WP 8.1: New Here USA Offiline Map- 3.4 GB?
    By Eric J F in forum Applications
    Replies: 1
    Last Post: 04-14-2014, 10:04 AM
LINK TO POST COPIED TO CLIPBOARD