10-03-2014 06:39 AM
28 12
tools
  1. Mikael Alfredsson's Avatar
    Hi,

    Not really sure this is 8.1-ralted but I updated to WP 8.1 dev just an hour ago and when done, I noticed two attention highlights under my account-settings.
    The first one was for Facebook and that one was easily solved with an re-auth, but I cant seem to access Googles page for authorizing my phone.
    As stupid as I am I removed the Google account from my phone (bye bye contacts and calendar events) in hope that it would be simpler to add the account again but still no luck.

    Im trying with the following:
    Settings / email+accounts
    +add an account
    Google

    This results in a window saying: "To add Google to your phone, we will take you to Google to authorize Windows Phone to access your account."
    I click "Connect", the screen flickers and some loading indicator shows up for half a second and then takes me back to the "To add Google to your phone..."

    Anyone else that has this issue.
    Best Regards
    04-14-2014 08:57 AM
  2. tk-093's Avatar
    I had the same thing as you, but it actually loaded up the Google Page. Did that about 30 minutes ago. It wouldn't be that you're on WiFi and maybe that page is getting blocked for some strange reason?

    Hi,

    Not really sure this is 8.1-ralted but I updated to WP 8.1 dev just an hour ago and when done, I noticed two attention highlights under my account-settings.
    The first one was for Facebook and that one was easily solved with an re-auth, but I cant seem to access Googles page for authorizing my phone.
    As stupid as I am I removed the Google account from my phone (bye bye contacts and calendar events) in hope that it would be simpler to add the account again but still no luck.

    Im trying with the following:
    Settings / email+accounts
    +add an account
    Google

    This results in a window saying: "To add Google to your phone, we will take you to Google to authorize Windows Phone to access your account."
    I click "Connect", the screen flickers and some loading indicator shows up for half a second and then takes me back to the "To add Google to your phone..."

    Anyone else that has this issue.
    Best Regards
    04-14-2014 08:58 AM
  3. bluedevil121's Avatar
    I'm having the exact same issue. Can't access my Gmail. Was about to remove google account but good thing I saw this post.
    04-14-2014 09:03 AM
  4. liam-ward's Avatar
    I'm having the exact same issue. Can't access my Gmail. Was about to remove google account but good thing I saw this post.
    I removed my account, can't re create.
    04-14-2014 09:05 AM
  5. Mikael Alfredsson's Avatar
    Hi, and thanks for teh replies.

    So its not only me then..phew ;)
    It wouldn't be that you're on WiFi and maybe that page is getting blocked for some strange reason?
    Tried on both wifi and cellular but no luck. Off work in about on hour so Im going to try at home as well later. I'll give you a status update.
    I tried to ta add a simple pop/imap account with google credentials and that seemed to work but unfortunaly that only works for mail.
    04-14-2014 09:08 AM
  6. Mikael Alfredsson's Avatar
    I removed my account, can't re create.
    Neither can I.
    04-14-2014 09:09 AM
  7. bluedevil121's Avatar
    I removed my account, can't re create.
    I tried adding my other Gmail account to test this thing out and it gave me the same problem. It'll have that prompt and won't do anything after that.

    Furthermore, if I use IE to access google, it won't let me. Could it be location based? I'm currently based in Asia. Any help would be appreciated.
    04-14-2014 09:09 AM
  8. mozman68's Avatar
    Mine just asked me to re-authorize...for Yahoo mail account as well. Just signed in and everything has worked fine. Same with Facebook.
    04-14-2014 09:10 AM
  9. liam-ward's Avatar
    I tried adding my other Gmail account to test this thing out and it gave me the same problem. It'll have that prompt and won't do anything after that.

    Furthermore, if I use IE to access google, it won't let me. Could it be location based? I'm currently based in Asia. Any help would be appreciated.
    I'm the same. IE says the certificate is not available but i click go to website anyway. I have tried changing my settings to show desktop and mobile but no joy
    04-14-2014 09:13 AM
  10. bluedevil121's Avatar
    Any update on this guys?
    04-14-2014 09:38 AM
  11. Mikael Alfredsson's Avatar
    Resolved!! For me atleast.
    Check your date and time-settings (i.e. current time and date). Mine were resetted during the upgrade (or with me trying to get the correct format for the clock) which probably caused Google to be a bit upset and deny the request.
    tk-093 and Hana Taragona like this.
    04-14-2014 09:43 AM
  12. liam-ward's Avatar
    Resolved!! For me atleast.
    Check your date and time-settings (i.e. current time and date). Mine were resetted during the upgrade (or with me trying to get the correct format for the clock) which probably caused Google to be a bit upset and deny the request.
    Genius! I saw that my date was 2am but never twigged on!!
    04-14-2014 09:50 AM
  13. Mikael Alfredsson's Avatar
    Ive should have noticed earlier and gotten more suscipicious when I got an SMS right after the update were done. The incoming text was not at the bottom (date/time order).
    Instead it was between some old texts from a couple of weeks ago.
    Arrrggghhh... would have saved me so much time if I had just checked what the date and time were currently set to... :(
    04-14-2014 09:51 AM
  14. Mikael Alfredsson's Avatar
    Genius!
    Made my day! ;)
    liam-ward and Meredith43 like this.
    04-14-2014 09:53 AM
  15. bluedevil121's Avatar
    Still doesn't work for me. My date and time is set at automatic. So it follows the carrier time.

    Or am I looking at the wrong place? Help!
    04-14-2014 09:55 AM
  16. Silviu Bogusevschi's Avatar
    Check your date and time, it might be incorrect. I had the same issue, and after I manually fixed the time and date (it was incorrect after the update) everything went good.

    Hope it will help.
    04-14-2014 10:00 AM
  17. bluedevil121's Avatar
    Ok, my bad. The time was correct but the date wasn't. Needless to say I corrected it and everything working well again. Thanks guys!
    04-14-2014 10:08 AM
  18. jtran51's Avatar
    Good to see that you solved it.

    For those that date & time changes didn't fix the problem of "requires attention", if you are using a free Google Apps account with a custom domain, it doesn't appear that WP8.1 is syncing with contacts and calendars. You can go into the email app > settings > advanced settings > and turn off contact/calendar sync to get rid of the notification.
    04-14-2014 10:35 AM
  19. mikeyjames's Avatar
    Thanks for the info. Removing calendar and contacts at least allows mail download. But I use Google Calendar for work.

    I'm in Australia - is this another example of MS assuming that people in the USA are the only one's who want full functionality on their phones?
    04-14-2014 08:08 PM
  20. mehsdomi's Avatar
    To fix the Gmail syncing bug disable calendar sync to fix the issue...thanks!
    Guytronic likes this.
    04-14-2014 10:20 PM
  21. Guytronic's Avatar
    To fix the Gmail syncing bug disable calendar sync to fix the issue...thanks!
    Thanx!!!
    This worked...
    04-14-2014 10:29 PM
  22. mehsdomi's Avatar
    Thanx!!!
    This worked...
    Your welcome
    Guytronic likes this.
    04-14-2014 10:39 PM
  23. mikeyjames's Avatar
    To fix the Gmail syncing bug disable calendar sync to fix the issue...thanks!
    Thanks, but what if I want the gmail calendar on my phone? Is there no way to have this?

    Cheers
    Mick
    04-14-2014 10:51 PM
  24. thepolicecall911fordetails's Avatar
    Thanks, but what if I want the gmail calendar on my phone? Is there no way to have this?

    Cheers
    Mick
    Same here. Is there another option?
    04-14-2014 10:56 PM
  25. Guytronic's Avatar
    I just linked my G-Mail with the CAL app on my phone and G-Mail is syncing normally.
    04-14-2014 11:21 PM
28 12

Similar Threads

  1. Google Contacts
    By Majstr in forum Windows Phone 8
    Replies: 2
    Last Post: 04-18-2014, 10:57 AM
  2. Replacing Broken Glass Only on 1020
    By Victor Tribal in forum Nokia Lumia 1020
    Replies: 3
    Last Post: 04-18-2014, 06:03 AM
  3. Cortana versus Siri versus Google Now
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-14-2014, 07:40 AM
  4. Multiple Flickr accounts???
    By mmacleodbrown in forum Windows Phone Apps
    Replies: 0
    Last Post: 04-14-2014, 07:38 AM
  5. Need help seeting up an exchange account
    By Andrew del Valle in forum Nokia Lumia 928
    Replies: 10
    Last Post: 04-13-2014, 11:12 AM
LINK TO POST COPIED TO CLIPBOARD