11-09-2015 09:58 AM
43 12
tools
  1. Trevin Colburn's Avatar
    So I updated to 8.1 on my Nokia Lumia Icon at around 12 MST and after it was all installed and the phone reset, my phone began to get hot really quickly while idling and the battery drained from 60% to 18% within two hours. I've set all syncing to "manual", turned off 4g, bluetooth, etc. to no avail. When into Usage and blocked all background programs and I also held the back button and killed all of the apps running. After that I tried deleting my accounts (in case one was stuck syncing) and deleted all third party apps with the hope that one was having some sort of issue with the new OS but after 7 hours of hoping that the phone would snap out of it, nothing changes. I can't go through the day with a blazing hot phone and 3 hours of battery life, can anyone help?
    04-14-2014 08:54 PM
  2. Jack Janik's Avatar
    I have the same problem. Within an hour, my phone has gone from 100% to 49% I honestly don't know. I just hope it gets fixed or something..
    04-14-2014 08:58 PM
  3. Trevin Colburn's Avatar
    Our issue seems to be a minority but I really hope they address this soon...
    04-14-2014 09:01 PM
  4. quantum tao's Avatar
    in the same boat. one thing I have noticed is that I see the location icon coming on a lot.
    04-14-2014 09:34 PM
  5. mdbuilder's Avatar
    My 1020 is not that bad but the battery drain seems much faster. I have had the thing on charge several times today...
    04-14-2014 09:39 PM
  6. driftpod's Avatar
    Same problem for my L820, it gets really hot when i have 4G, Wifi and Location turned on at the same time. Hope there's a fix soon.
    04-14-2014 09:52 PM
  7. Xpider_MX's Avatar
    Try disable some background tasks.
    04-14-2014 10:00 PM
  8. quantum tao's Avatar
    Try disable some background tasks.
    see first post
    04-14-2014 10:04 PM
  9. mulia bagus's Avatar
    Mine also, seems my yahoo email stuck in sync

    Lima 920
    04-14-2014 10:52 PM
  10. SoloXCRacer's Avatar
    Could you not check the new Battery Saver app and see which app is using the most power?
    04-14-2014 10:55 PM
  11. Le Huy's Avatar
    try to turn off the advertising id in setting if it is on.
    Last edited by Le Huy; 04-15-2014 at 12:41 AM.
    04-15-2014 12:29 AM
  12. sagara0510's Avatar
    i''m having the same problem with my 925. It is warm when idle and blazing hot when I use it.

    It lost 35% of its charge in about 45mins.

    I don't believe the Battery Saver app gives us any indication of what it might be because that program only tracks app battery usage. Not other usage from wifi/cellular/bluetooth etc.
    04-15-2014 12:48 AM
  13. Oussi's Avatar
    the moment I turn off location the phone cools and the battery went to normal usage but then you loose cortana
    using a lumia 920
    lumia-icon likes this.
    04-15-2014 01:23 AM
  14. UzEE's Avatar
    Facing the same issue on my Lumia 920. The worst part is that we can't even downgrade back to 8 now. Battery dies up withing 2 to 3 hours from a full charge and the phone is blazing hot.

    Ironically, the new Battery Sense app is no help at all.
    04-15-2014 01:32 AM
  15. wuiyang's Avatar
    mostly because of spamming using location, cortana use location when searching, there for it will use it when you open cortana
    microsoft should allow to use cortana without location, but since it is beta, i think this thing will be fixed soon
    data doesn't use when you open both, but data use up battery when you open both
    i suggest you to only open wifi or data only
    04-15-2014 02:27 AM
  16. sagara0510's Avatar
    have tried turning location services off but it didn't help.

    the phone still gets warm and discharges 1-2% ever couple of minutes
    04-15-2014 03:12 AM
  17. sagara0510's Avatar
    just out of curiosity, has anyone else with this problem also having problems opening any camera apps?
    04-15-2014 03:59 AM
  18. sudocrem's Avatar
    I have the exact same problem. Camera, or any application that uses the camera, will not open. Battery drains about 1% every 2 or 3 minutes.
    04-15-2014 05:45 AM
  19. sagara0510's Avatar
    i have tried a hard reset and the camera app is still broken. needless to say the phone is still running hot and draining fast. I'm fairly certain that the 2 problems are related.

    i hope Microsoft comes up with a fix soon.... :(
    04-15-2014 05:52 AM
  20. gapost's Avatar
    Mine was hot and using a lot of battery. I did a hard reset without restoring a backup and it's much cooler. Also, the power button delay is a little better and my camera works fine.
    04-15-2014 05:58 AM
  21. sudocrem's Avatar
    I also did a hard reset, and problem still there.
    04-15-2014 06:47 AM
  22. SoullessOnyx's Avatar
    Welcome to the world of Lumia 920 everyone! I have had to put up with this battery bull crap long before 8.1 was released.
    04-15-2014 06:51 AM
  23. sudocrem's Avatar
    My issue is with a 925, which is basically a 920.
    04-15-2014 07:13 AM
  24. sudocrem's Avatar
    My issue is with a 925, although that basically is a 920.
    04-15-2014 07:28 AM
  25. quantum tao's Avatar
    try to turn off the advertising id in setting if it is on.
    been off since setup.
    04-15-2014 07:30 AM
43 12

Similar Threads

  1. Album Arts not working after WP8.1 update
    By Chakriau in forum Windows Phone 8.1 Preview for Developers
    Replies: 15
    Last Post: 08-19-2014, 05:35 AM
  2. Cortana and Alarms
    By Signia70 in forum Cortana
    Replies: 21
    Last Post: 04-17-2014, 01:58 PM
  3. 1020 surface finish vunerable wear and tear
    By ListenUpGuys in forum Nokia Lumia 1020
    Replies: 1
    Last Post: 04-15-2014, 03:47 AM
  4. Replies: 4
    Last Post: 04-15-2014, 02:13 AM
  5. HELP! Getting frustrated with Nokia
    By Doni Masongsong in forum Nokia Lumia 1520
    Replies: 0
    Last Post: 04-14-2014, 08:36 PM
LINK TO POST COPIED TO CLIPBOARD