1. barareklam's Avatar
    After update to 8.1 Nokia camera beta on L920, takes 4 seconds to show Picture after I take a Picture. Just showing black screen 1 sec 2 sec 3 sec 4 sec photo.

    It works better with Nokia camera and with microsoft camera. Since it is beta, I guess it will be fixed.

    Anybode else noticed this ?
    04-15-2014 02:40 PM
  2. anguilla1980's Avatar
    On my AT&T L920 it's instant, no lag at all. Odd you're having the issue. I tried the Nokia app and the MS app.
    04-15-2014 03:25 PM
  3. barareklam's Avatar
    Nokia camera and MS app works fine, Nokia camera BETA takes time.
    04-16-2014 01:56 AM

Similar Threads

  1. Access point and Internet sharing not working on WP 8.1
    By LongLe1310 in forum Nokia Lumia 1520
    Replies: 6
    Last Post: 07-31-2014, 03:22 PM
  2. Battery drain on 928 with 8.1?
    By diego15nets in forum Windows Phone 8.1 Preview for Developers
    Replies: 25
    Last Post: 06-07-2014, 03:11 PM
  3. Wireless staying on all the time
    By sneekymonkey in forum Windows Phone 8.1 Preview for Developers
    Replies: 9
    Last Post: 04-16-2014, 02:41 PM
  4. Calender wont pin to Start Screen
    By jscott1026 in forum Windows Phone 8.1 Preview for Developers
    Replies: 2
    Last Post: 04-15-2014, 02:35 PM
  5. How to swear like a champ using the Word Flow keyboard in Windows Phone 8.1
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-15-2014, 01:50 PM
LINK TO POST COPIED TO CLIPBOARD