Galaxy Note 10 Deal: BOGO at Verizon!
12-03-2016 12:27 PM
79 123 ...
tools
  1. RavenSword's Avatar
    So, I'm loving everything about the 8.1 update, except I keep have issues with my headphones. The audio keeps getting cut from the right headphone that I'm using and the only thing that fixes it is to power off the phone completely and turn it back in. It's extremely annoying. I'm using a Lumia 920 and I've never had this problem before 8.1. Should I do a factory restore maybe? Would that erase 8.1?
    Buzzknuckle likes this.
    04-15-2014 06:20 PM
  2. metsfan421's Avatar
    I'm having an issue with my camera not working on the Lumia 1520 after the update. Still don't have an answer as to what the problem is. After upgrading to 8.1 there is no way to go back to any version before it, that I do know. I'm testing my headphones now, I'll update if I come across the same issue.
    04-15-2014 06:55 PM
  3. fallback's Avatar
    Try the soft resets and then if it would still persist try hard resetting it : ]
    04-15-2014 06:57 PM
  4. Grumdormark's Avatar
    I have the same headphone issue on a Lumia 920.

    As far as I can gather it occurs when the headphones are plugged in and no sound is played. When you get a notification (either with notification sounds muted or not) you hear a strange crackling sound. From that point on only the left side of the headphones produce sound. Restarting the phone is the only thing that will solve the issue.

    Anyone got a better work-around for this? Or maybe even a way to fix it permanently?
    CamiKitti likes this.
    04-16-2014 05:49 AM
  5. metsfan421's Avatar
    Thanks @fallback, got it to work right after the hard reset.

    Sent from my RM-940_nam_att_200 using Tapatalk
    04-16-2014 04:46 PM
  6. RavenSword's Avatar
    So I did a hard reset restore, so maybe this will solve it. BTW: since 8.1 was still installed when I set up the phone again, can I just install the dev preview app?
    04-16-2014 08:15 PM
  7. CoreyJ's Avatar
    My phone has had that issue since before 8.1. I thought it was a hardware defect at first until I noticed a power on/off fixed it. It's kinda a relief to know I'm not the only one. Ativ S Neo
    Last edited by CoreyJ; 04-18-2014 at 09:37 AM.
    CamiKitti likes this.
    04-16-2014 11:04 PM
  8. rpark91's Avatar
    I have the same issue and I have the Ativ S for AT&T. My headphone jack was fine before 8.1 update. A power off then on fixes the problem.
    04-17-2014 07:34 AM
  9. jrdatrackstar1223's Avatar
    I have the same issue as well on my Black Lumia 920 (it's missing the AT&T branding and only has the globe logo).

    BTW, of the subject, but does anyone know what it means that mine is missing "AT&T" and only has the globe? Is it better build quality or something?
    04-17-2014 07:39 AM
  10. anon(8657436)'s Avatar
    So, I'm loving everything about the 8.1 update, except I keep have issues with my headphones. The audio keeps getting cut from the right headphone that I'm using and the only thing that fixes it is to power off the phone completely and turn it back in. It's extremely annoying. I'm using a Lumia 920 and I've never had this problem before 8.1. Should I do a factory restore maybe? Would that erase 8.1?
    Reset's don't erase OS updates. Carry on.
    04-18-2014 09:53 PM
  11. enduracell's Avatar
    I had the same issue lumia 920 and my girlfriend phone too! (lumia 925) after the 8.1 update. Before the update never had such a problem.
    apssays likes this.
    04-21-2014 10:31 AM
  12. xbl_oneeightseven's Avatar
    I'm also experiencing this issue on my Lumia 925 since the upgrade to 8.1. The only fix I've found so far is the aforementioned reboot.
    04-25-2014 10:23 AM
  13. xbl_oneeightseven's Avatar
    I'm also experiencing this issue on my Lumia 925 since the upgrade to 8.1. The only fix I've found so far is the aforementioned reboot. OK. I think it is any time a notification comes in. It seems to switch all apps to mono. I just rebooted and it was working fine. A text came in and it switched to mono again for all apps.
    04-25-2014 10:33 AM
  14. Kishan Vachhani's Avatar
    Facing same problem in lumi 520 after 8.1 ...
    Phone automatically stop detecting headphone and music stop imediately . .
    04-25-2014 10:40 AM
  15. vaishak's Avatar
    did any one noticed that the microphone is not working properly while on call but on speaker mode it just works fine.. Do you guys have this problem..
    04-25-2014 11:20 AM
  16. squire777's Avatar
    I only listen over bluetooth so I have not experienced this yet. I'll try plugging in directly and seeing if the same happens.
    04-25-2014 11:27 AM
  17. Brendan741's Avatar
    I have been having the same issue with the music and phone calls only playing in the left ear. I use my phone a ton throughout the day for business, music, and podcasts. I hate that I have to reboot after every phone call or music stopage. I am shocked that no other work around has been found other than a reboot, or pull the plug out a quarter of an inch. Frustrating!
    04-25-2014 12:16 PM
  18. slipslip's Avatar
    I had a problem today where my Lumia 521 running WP 8.1DP didn't recognize that my headphones were in and instead blasted my music to the whole bus! Took me a second to realize that I wasn't the only one hearing it.
    I thought maybe it had to do with installing MixRadio update earlier today, but it sounds like others have heard headphone issues as well, even before that update.
    04-25-2014 07:35 PM
  19. Panda EXE's Avatar
    Lumia 920 user here. Dealing with the same issue, crackling sound and all. Definitely caused by notifications while headphones are in regardless if music or some other audio source is already playing. A reboot is the only fix and is only temporary until it happens again. I listen to music often and I'm more tempted to rollback to WP8 every time this happens.
    04-29-2014 10:00 PM
  20. T Moore's Avatar
    Think about this: from appstudio
    "A preview update only includes the Microsoft portion of the update; mobile operator and OEM driver updates will be available when the official update for your phone is available."
    8.1 operating system with 8.0 firmware and carrier 8.0 updates. Could this be the problem?
    04-29-2014 10:07 PM
  21. Panda EXE's Avatar
    "OEM driver updates will be available when the official update for your phone is available."
    8.1 operating system with 8.0 firmware and carrier 8.0 updates. Could this be the problem?
    I think you've got it! :3
    04-29-2014 10:44 PM
  22. Man Kit Ching's Avatar
    Glad that I'm not alone! I have stopped using my 920 as a music player altogether because of this bug AND the ****ty xbox music app...
    04-29-2014 10:49 PM
  23. Panda EXE's Avatar
    You should get this app to bring back the old music hub!:
    Music Hub Tile | Windows Phone Apps+Games Store (United States)
    Man Kit Ching likes this.
    04-30-2014 01:23 AM
  24. captaincaple's Avatar
    Glad it's not just me ... I've only noticed this over the past few days. Like wise I was on the train and my Lumia 925 stopped detecting my headphones and then "switched" to the internal speaker on the phone. The annoying thing is that it's hard to replicate, I thought that it was the headphone connector and the handset (and raised a hardware call with Nokia) but by the sounds of things it's more widespread than I thought.
    04-30-2014 11:54 PM
  25. coolraoul's Avatar
    Same issue with my 920, happens regularly with 8.1, only once before it. Extremely annoying to have the sound only from the left...
    05-01-2014 10:07 AM
79 123 ...

Similar Threads

  1. Replies: 5
    Last Post: 04-16-2014, 02:15 PM
  2. Issue with Xbox Video
    By Tony Saragosa in forum Windows Phone 8.1 Preview for Developers
    Replies: 1
    Last Post: 04-15-2014, 05:20 PM
  3. MY 1520 is receiving a new update
    By Magnitude1 in forum Windows Phone 8.1 Preview for Developers
    Replies: 1
    Last Post: 04-15-2014, 05:16 PM
  4. Not receiving whatsapp code after 8.1 update
    By NightFury2 in forum Windows Phone 8.1 Preview for Developers
    Replies: 0
    Last Post: 04-15-2014, 04:58 PM
LINK TO POST COPIED TO CLIPBOARD