1. Miska Hietala's Avatar
    So after update to 8.1 couldn't find holidays to show from calendar anymore. Anyone else experienced same?

    Sent from my Nokia Lumia 1020 using Tapatalk for wp
    04-17-2014 09:05 AM
  2. anon(8657436)'s Avatar
    Open calendar, tap three dots, go to settings. Turn on Holidays Calendar. That should help.
    Miska Hietala likes this.
    04-17-2014 08:30 PM
  3. Miska Hietala's Avatar
    Well actually I was talking about my wife s Lumia 520 and that doesn't even have that holidays box to check. It is missing completely. And I have installed 8.1 preview for her too. On my phone I do have that box..odd..

    Sent from my Nokia Lumia 1020 using Tapatalk for wp
    04-21-2014 12:31 AM
  4. DarwinPurol's Avatar
    Does this issue already solved? I have checkbox on my canada holidays but even checking it, it won't show on my calendar.
    05-12-2014 06:49 PM

Similar Threads

  1. Upgrading from a 521
    By Qiyamata in forum Microsoft News & Rumors
    Replies: 12
    Last Post: 04-26-2014, 11:04 PM
  2. Bug in calendar -> task
    By nautifitt in forum Windows Phone 8.1 Preview for Developers
    Replies: 3
    Last Post: 04-18-2014, 02:07 PM
  3. I want more nerdy stuff from Cortana!
    By StarMerc698 in forum Cortana
    Replies: 5
    Last Post: 04-17-2014, 03:31 PM
  4. music recognition from radio
    By galw in forum Cortana
    Replies: 0
    Last Post: 04-17-2014, 08:19 AM
  5. Win the chance to join the aquanauts from Mission 31 with Nokia
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-17-2014, 05:40 AM
LINK TO POST COPIED TO CLIPBOARD