1. NewTincho's Avatar
    Hi, I got my new L1020 and install black and 8.1 but when I restart the phone or the Wi-Fi goes of by the battery saver, I have to put the password again! Any one knows why I have this save issue? In my L720 with 8,1 the Wi-Fi works perfectly. Thanks!
    04-17-2014 12:55 PM
  2. NewTincho's Avatar
    So, I am the only one with this issue? :/
    04-17-2014 02:03 PM
  3. prateekj1993's Avatar
    I too suffer from this issue. Really annoying
    04-17-2014 02:08 PM
  4. NewTincho's Avatar
    I too suffer from this issue. Really annoying
    Now sems to be working two resets and i don't need to put the passworld. wait some time this is day 1 for my L1020 with 1.8
    04-17-2014 06:10 PM
  5. prateekj1993's Avatar
    Now sems to be working two resets and i don't need to put the passworld. wait some time this is day 1 for my L1020 with 1.8
    Will try what you suggested
    04-18-2014 12:42 AM

Similar Threads

  1. No Cortana on my WP8.1 after doing what Rich Edmonds suggested.
    By Michael Fuller1 in forum Windows Phone 8.1 Preview for Developers
    Replies: 6
    Last Post: 05-01-2014, 02:20 PM
  2. Anyone else who doesn't like the new way of connecting calls
    By L Kapoor in forum Windows Phone 8.1 Preview for Developers
    Replies: 18
    Last Post: 04-25-2014, 10:44 AM
  3. Help! my phone went a bit haywire yesterday and i after reboot, no data connection!
    By Moiz Mian in forum Windows Phone 8.1 Preview for Developers
    Replies: 3
    Last Post: 04-17-2014, 02:38 PM
  4. People, before asking "I want my *** app back" think about it twice...
    By Xpider_MX in forum Windows Phone 8.1 Preview for Developers
    Replies: 3
    Last Post: 04-17-2014, 01:59 PM
  5. IE 11 destroys my battery. Anyone else? (920)
    By nikana in forum Windows Phone 8.1 Preview for Developers
    Replies: 4
    Last Post: 04-17-2014, 12:51 PM
LINK TO POST COPIED TO CLIPBOARD