04-24-2014 01:30 AM
56 123
tools
  1. theefman's Avatar
    On the article on the main page some people mentioned they are able to disable background tasks for IE but I just see what's in the pic. Is this the same for anyone else?

    Sent from my Lumia 1020 using Tapatalk
    Attached Thumbnails wp_ss_20140417_0001.png  
    04-17-2014 03:22 PM
  2. badcat's Avatar
    Mine looks the same.
    04-17-2014 03:26 PM
  3. Xpider_MX's Avatar
    Mine was working in the bg, but I disabled it.


    Sent from my RM-820_nam_canada_246 using Tapatalk
    Attached Thumbnails wp_ss_20140417_0002.png  
    04-17-2014 03:56 PM
  4. theefman's Avatar
    Mine was working in the bg, but I disabled it.


    Sent from my RM-820_nam_canada_246 using Tapatalk
    Interesting. Did you do a hard reset anytime after upgrading?
    04-17-2014 04:02 PM
  5. Xpider_MX's Avatar
    Interesting. Did you do a hard reset anytime after upgrading?
    Yes, before installing the WP8.1 upgrade I unisntall all my apps (yes, don't ask why), then, after WP8.1, a hard reset.
    04-17-2014 04:15 PM
  6. wunnle's Avatar
    I can't disable it too. Is there any way (except hard reset maybe) to do it?
    04-17-2014 04:33 PM
  7. theefman's Avatar
    Yes, before installing the WP8.1 upgrade I unisntall all my apps (yes, don't ask why), then, after WP8.1, a hard reset.
    I wonder if that's the problem, as I just did a straight upgrade.
    04-17-2014 04:34 PM
  8. Xpider_MX's Avatar
    What phone are you using? Mine is L920, maybe it run in background only in 1GB mobiles.

    Sent from my RM-820_nam_canada_246 using Tapatalk
    04-17-2014 04:59 PM
  9. Draganta's Avatar
    I had the same thing the day I upgraded to 8.1 on my 925.

    I did not do a hard reset.

    It doesn't do this anymore. First day IE drained 40% battery in only 2 hours...
    04-17-2014 05:10 PM
  10. tomcox76's Avatar
    How do you know if its running in the background for sure? I see it in data sense with the blue bar no option to disable or enable
    04-17-2014 05:10 PM
  11. theefman's Avatar
    What phone are you using? Mine is L920, maybe it run in background only in 1GB mobiles.

    Sent from my RM-820_nam_canada_246 using Tapatalk
    Using an unlocked Rogers L1020.
    04-17-2014 05:19 PM
  12. Nimdock's Avatar
    I don't have an option to disable it either.

    Although in my case it doesn't seem to be consuming a lot of battery.
    04-17-2014 05:19 PM
  13. tomcox76's Avatar
    Mine is L920 on AT&T
    04-17-2014 05:19 PM
  14. deadwrong03's Avatar
    How do you know if its running in the background for sure? I see it in data sense with the blue bar no option to disable or enable



    Go to battery saver to disable it









    Sent from my Nokia Lumia 928 using Tapatalk
    04-17-2014 06:02 PM
  15. badcat's Avatar
    That's the issue. Some of us can't because there is no option to disable it. Some of my apps have it, and some of them don't, like IE.
    DavidinCT likes this.
    04-17-2014 06:15 PM
  16. tomcox76's Avatar
    Go to battery saver to disable it
    http://img.tapatalk.com/d/14/04/18/uva5ehu9.png

    http://img.tapatalk.com/d/14/04/18/e3atajum.png






    Sent from my Nokia Lumia 928 using Tapatalk
    04-17-2014 06:43 PM
  17. tomcox76's Avatar
    I meant to say battery sense doesn't have the option to disable nor data sense my bad
    04-17-2014 06:43 PM
  18. mjrtoo's Avatar
    That's the issue. Some of us can't because there is no option to disable it. Some of my apps have it, and some of them don't, like IE.
    Sure you can, battery sense, select IE and disable it.
    04-17-2014 06:44 PM
  19. tomcox76's Avatar
    Sure you can, battery sense, select IE and disable it.
    Can you screen shot this because mine doesn't have the option
    04-17-2014 06:49 PM
  20. tomcox76's Avatar
    Never mind I see that you did screen shot it. What carrier are you on? I wonder why you have the option and some of us don't?
    04-17-2014 06:52 PM
  21. deadwrong03's Avatar
    I'm on Verizon it's there from my screenshots not sure why yo don't have it. Maybe soft or hard reset?

    Sent from my Nokia Lumia 928 using Tapatalk
    04-17-2014 07:38 PM
  22. badcat's Avatar
    Sure you can, battery sense, select IE and disable it.
    No we can't. That option isn't there. Look at the first post in this thread.
    04-17-2014 07:38 PM
  23. tomcox76's Avatar
    Does anybody else have a theory? What carriers are you guys all on? Could that have something to do with it? Or some wacked setting somewhere else we need to change?
    04-17-2014 07:42 PM
  24. badcat's Avatar
    I'm on Verizon. Right now it doesn't bug me enough to take any drastic measures, like doing a hard reset. It doesn't seem to be using too much battery.
    04-17-2014 07:50 PM
  25. ttsoldier's Avatar
    I have the option to disable it. Lumia 1020. Didn't do a hard reset, just updated.
    04-17-2014 07:54 PM
56 123

Similar Threads

  1. Replies: 1059
    Last Post: 07-26-2014, 03:58 PM
  2. Cant get Cortana on the new update 8.1
    By Mostafa Alaa in forum Cortana
    Replies: 4
    Last Post: 04-18-2014, 04:42 AM
  3. Here's an idea for the Cortana dev team...
    By JohnnyFEZ in forum Cortana
    Replies: 2
    Last Post: 04-17-2014, 06:58 PM
  4. Replies: 2
    Last Post: 04-17-2014, 03:11 PM
  5. Rogers turns on 700 MHz spectrum for communities in Vancouver, Calgary and Toronto
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-17-2014, 02:30 PM
LINK TO POST COPIED TO CLIPBOARD