Galaxy Note 10 Deal: BOGO at Verizon!
01-26-2017 08:54 AM
228 ... 678910
tools
  1. JohnKirkham's Avatar
    Turn off Lock Screen timeout to 'never'. That solved that as well as, removing custom Lock Screen picture. Nokia 1520.
    01-19-2015 10:36 PM
  2. takisrock's Avatar
    I recently bought a lumia 930. I did the restore, and all came up the same with my previous Lumia 820 with developer preview.
    Now I just updated with Denim and I decide to do a buckup. But it stuck at 97% it say problem, please try again later.

    The thing is that I log in to my one drive account to see or maybe delete the old backup, and I see that it said that the last backup was created today. On the phone, it said that last one, was 2 week ago (which I did it then)...

    Any thoughts???
    01-20-2015 04:31 PM
  3. takisrock's Avatar
    A guy at http://answers.microsoft.com gave this solution...

    Remember that you must delete it in this section and by a Browser and no in Backup Manager section in your mobile device!
    After delete it, I checked my mobile Date and Time and tried to adjust correct it.
    I shut downed my mobile and then I turned on it.
    I tried to backup manually by a fast internet connection.
    One error shown to me but I try again.
    I was successfully and I had a healthy backup of my device.
    The question is as I wrote above to my previous post, Do I have to delete it and make a new backup? or leave it as it is?
    shekels likes this.
    01-20-2015 04:44 PM
  4. shishu1's Avatar
    If your back up gets stuck. There is a simple workaround that will work for a majority of users. Simply delete your previous backups and then try to backup again.
    01-20-2015 05:05 PM
  5. takisrock's Avatar
    And even I may write on a wrong session, I'll continue.
    I did delete, the backup from onedrive, from a pc.
    I restarted my phone, I did a backup, failed.
    I did again, took a while, it said at 97% that error, please try again later,
    but at Onedrive there is file with today's date, and on my phone it said, that the last time was 2 weeks ago!

    How is that?
    01-20-2015 05:49 PM
  6. Edward Ternander's Avatar
    I had exact same problem. Solved it by deleting existing backup on my cloud and made a complete new one.

    OBS! Ive not read all the posts, therefore i dont know if you guys have solved it

    Hope this solves it!
    01-31-2015 02:12 AM
  7. DJRedLine's Avatar
    I have done everything suggested in this thread and have had the issue since this thread began.
    Still not been able to get to 100% completed

    Lumia 930 with Denim
    02-09-2015 06:17 AM
  8. xpressoz's Avatar
    After the "try again error" and uninstalled lockscreen apps, dev preview, insider, language and region ok, set bing lockscreen, no background and not last delete the back-up (big mistake) i have a new error when starting the backup - "The server connection was lost and the backup failed. Please try again later". Where's the hiccup? Wi-fi works ok.
    02-24-2015 03:32 AM
  9. Nemanja 1's Avatar
    I've noticed that every time i backup, official twitter app gets stuck and backup won't work.
    I've uninstalled it, and backup works flawlessly now. :) I'm using tweetium now btw.
    03-02-2015 03:45 AM
  10. xpressoz's Avatar
    No tweet app installed. :(
    03-03-2015 06:36 AM
  11. Nemanja 1's Avatar
    try to see if there's any app that hangs when you start backing up.
    03-07-2015 09:24 AM
  12. sameersaab's Avatar
    SOLUTION:

    in "Manage backups", delete the existing backups first. Then go back to backing up. it will work.
    03-15-2015 01:19 AM
  13. DJRedLine's Avatar
    SOLUTION:

    in "Manage backups", delete the existing backups first. Then go back to backing up. it will work.
    This is a solution for some people but not everyone.

    I have had this issue for months now and tried all solutions posted either here or on other sites
    03-16-2015 08:22 AM
  14. MartLea's Avatar
    Agree, deleting any previous backup first before doing a new backup only works for some people, sometimes, and is no real solution to this long standing fault in the 8.1 os. MSFT just don't care fix it or provide a complete, off-line local device backup solution. Bottom line - the 'Toy Town' pretend b/up is a joke so don't bother M8.
    03-27-2015 01:08 AM
  15. JuanPZV's Avatar
    I had this problem, I fixed it extracting the SD Card (LOL?). I hope that is your problem
    03-29-2015 10:52 AM
  16. Abk Friend's Avatar
    for me it is 6 months ago
    04-11-2015 08:06 AM
  17. DJRedLine's Avatar
    for me it is 6 months ago
    About the same time for me also. Still doesn't work on update 2
    04-14-2015 06:31 AM
  18. PepperdotNet's Avatar
    It seems completely random, but I got a successful backup yesterday, the first time in ages that it hasn't died at 99%. Didn't delete anything from phone or cloud, it just worked. I'm afraid to try again :)
    04-14-2015 08:19 AM
  19. Vaclav Haken's Avatar
    I can confirm this (removing backup and syncing again) also worked for me.... 7 months w/o backup.. is now past
    04-22-2015 04:25 AM
  20. ajayden's Avatar
    I have tried everything mentioned and still backups fail. Backing up shouldn't be this hard. Unfortunately, unlike Android, there are no third party backup apps to backup the entire phone including settings. You can't even backup the entire phone by plugging it into a computer. I like my Windows phone but it is things like this that should be basic everyday stuff that is making me think about going back to Android.

    Lol i think you must definitely go back to Android
    04-22-2015 07:41 AM
  21. ajayden's Avatar
    Just to test this issue mentioned by the OP, i have backed up my phone to my onedrive. Here is what I did...

    On my Lumia 1020, I am signed into one drive.
    1)Went to Settings>Recovery & Backup> Back up
    2)Switch on all back up buttons
    3) Went to one drive back up settings (below the buttons)
    4)Pressed "Backup now" button
    Everything worked perfectly.

    Here are the screenshots.

    If you have issues with back up..
    1) Check if you are signed inyo one drive on your phone
    2) Check if space is available on onedrive
    3) Check your settings, as per my screenshots
    4) Soft reset your phone

    Hope this helps
    Sent from Lumia 1020 on WP10 using Taptalk
    Attached Thumbnails wp_ss_20150422_0007.png   wp_ss_20150422_0008.png   wp_ss_20150422_0009.png   wp_ss_20150422_0011.png  
    04-22-2015 08:04 AM
  22. ajayden's Avatar
    Missed out one more screenshot. So adding here.
    Sent from Lumia 1020 on WP10 using Taptalk
    Attached Thumbnails wp_ss_20150422_0012.png  
    04-22-2015 08:06 AM
  23. PepperdotNet's Avatar
    Lol i think you must definitely go back to Android
    Poppo101 has a valid point. The backup needs to be better. Congratulations on a successful backup from Win10 TP. Maybe they've finally fixed it.
    04-22-2015 09:58 AM
  24. MartLea's Avatar
    Glad to see this well reported defect with 8.1.1 now had its own thread. The most common suggested 'fix' is to delete previous backups, hard reset (yup no backup to restore from) set up your phone from scratch again then 'Backup' should start to work again. All other suggestions only seem to work for some people/phones some of the time. Advice recently from MSFT ITT on OneDrive said WP10 was not supported! Replied was clearly referring to WP8.1.1 but no further response. This backup defect needs a proper OS fix but has been totally ignored by MSFT so can only hope they resolve it with WP10 or WP...?.
    04-26-2015 12:17 AM
  25. evanthx's Avatar
    Deleting the old backups didn't work for me, but I had weather on my lockscreen. I tried changing the lockscreen after reading this thread and THAT allowed the backup to succeed.
    05-04-2015 01:14 PM
228 ... 678910

Similar Threads

  1. WiFi always on.
    By Rallicat in forum Windows Phone 8.1 Preview for Developers
    Replies: 18
    Last Post: 09-05-2014, 04:40 PM
  2. hello I could answer a question about the backup windows phone 8.1
    By guicholuis96 in forum Windows Phone 8.1
    Replies: 2
    Last Post: 04-17-2014, 06:05 PM
  3. Replies: 3
    Last Post: 04-17-2014, 04:33 PM
  4. project my screen always searching???
    By oakworth in forum Windows Phone 8.1 Preview for Developers
    Replies: 9
    Last Post: 04-17-2014, 11:35 AM
  5. 8.1 Backup is great!
    By lpforthewin in forum Windows Phone 8.1
    Replies: 3
    Last Post: 04-17-2014, 10:51 AM
LINK TO POST COPIED TO CLIPBOARD