01-26-2017 08:54 AM
228 ... 78910
tools
  1. CHMB's Avatar
    Me too, in Lumia 935 !
    It gets up to 96% and then "Failed Backup etc.." shows up. This is happening for the last 2 months....
    Turned OFF Photos Backups, Videos and even Apps Backups, nothing works !!!
    Have my last successful backup uploaded 2 months ago : want to purchase a new Lumia and wont do it until this backup problem is solved.
    SHAME ON YOU, WPHONE !
    Yash Dabhi likes this.
    05-09-2015 09:03 AM
  2. flatr's Avatar
    Don't worry, me too got this "There was a problem..." message, but I had to HR my phone and everything restored well. Except there wasn't any lock screen password set, and only on the Health & Fitness app was an exclamation mark, so I had to manually download that, all the other apps were downloading themselves. Btw the backup which failed is 89mb.
    05-10-2015 08:03 AM
  3. Khang Bui Binh's Avatar
    What about app content such as high score or game save?
    05-15-2015 10:25 AM
  4. nunoliveira's Avatar
    Lumia 925 worked fine after deleting my previous backups :D
    06-30-2015 05:43 AM
  5. qwasmp's Avatar
    I had been having this problem since the beginning of June and, weirdly, my battery also started draining really fast around that time (i.e. I used to get through a day and a half on one charge, now I needed three charges to get through a full day). I tried everything in this thread and nothing worked.

    Finally yesterday I chatted with Windows Phone support and they said the phone was having trouble connecting to my Microsoft account because I didn't have an Xbox gamertag. I think the battery issue was relatedthe phone was constantly trying and failing to reconnect to my Microsoft account.

    Solution that worked for me: I went to the Xbox Live site (sorry no links, my post count isn't high enough), agreed to the terms, and was given a gamertag. Then I had to hard reset the phone. Fortunately, the phone restored fine from the backup that supposedly hadn't worked.

    The phone ran a successful backup last night and battery life has been back to normal so far today.
    07-01-2015 12:01 PM
  6. roystreet's Avatar
    I have similar problem, but what made me realize it is I was prompted to back up my phone because it told me it had a while. So, I manually went to update it. Simple enough...Right? It started backing up...Taking a long time. Finally I went back to it & it showed that the last time it was backed up was 3 months ago. OK? Anyway, what really let me know there was a problem was when one of my apps was kinda greyed out & wouldn't open. I eventually rebooted the phone & then that app would open now...But now, I noticed another app tile was greyed out. After a reboot, that app continues not to work. So, now, it appears as if I might have to delete previous backups & try again?
    07-16-2015 10:30 AM
  7. Cruel Angel's Avatar
    Windows has released the official fix to this problem:

    -------------------------------------------------------------------------------Windows Central
    Error with your Windows Phone OS backups? Here is how to get them back on track

    How To

    By Daniel Rubino, Monday, Sep 1, 2014 at 6:36 pm EDT
    -------------------------------------------------------------------------------Windows Central

    It basically boils down to deleting your old backup and then making a new one.

    It has worked for me and I hope it works for you too.

    Cheers.
    Ethan Mitchell likes this.
    08-06-2015 03:56 AM
  8. Ethan Mitchell's Avatar
    I haven't been able to backup my WP since I got it 10 months ago, always had the same issue as posted throughout this thread.

    I tried the post above^ from Cruel Angel and it worked first time. I do have an Xbox Live gamertag, but have never been able to connect to my MSFT account via email + accounts.

    I would be very surprised if the fix above doesn't work for you, as this is the first time a fix has worked flawlessly first time for me.
    08-25-2015 04:31 AM
  9. smrglss's Avatar
    Not sure if this has already been posted but I just want to share what worked for me. My 1520 would always get stuck backing up at 13%, and at rare times it would reach 99% but would say that something was wrong with the connection. I noticed that everytime it would get stuck at 13%, the Twitter app would be inaccessible. So I cancelled the backup, uninstalled Twitter, tried to backup again, then my phone finally backed up 100%. Maybe try seeing which apps grey out at the time your backup gets stuck and delete that app or a while just to backup the rest of your phone (if it's okay with you not to backup your stuff from the app.. it wasn't hard for me to delete Twitter since nothing really gets deleted from it even if you uninstall it).
    09-20-2015 05:57 AM
  10. Bob De Veau's Avatar
    Hi I keep having this problem, but I think its just the phone messing up & it actually does the backup but doesn't register it properly, if u go to Microsoft via internet explorer on ur pc click on onedrive & go to home, then device backups it shows that my phone backed up the last time on 13/10/2015 despite the phone saying it did it 2 weeks ago, so its the phone that's wrong not the backup, as there is only 1 back up for my 1020, & it always say 2 weeks no mater when u back it up, I did find a way of making it work about 6 weeks ago but thinking Id cured it for good I lost what it was, something about turning backups off doing a soft reset, (holding down off & down vol together for 10 secs till it bleeps) then syncing Microsoft account then switching backups back on it worked, then next time it didn't, I'm still running 8.1 on the phone onedrive says its not meant to sync with pcs & doesn't recognise them, but holds a backup, Microsoft don't seem to get things 100% right & don't ever know the answer when its not, usually we have to work it out between ourselves, I cured most things by a bit of wot 1 person says & a bit of another, trial & error is all u can do, but check onedrive if it says u backed up an hr ago u did, just ignore the phone for now.???
    10-13-2015 05:46 PM
  11. Bob De Veau's Avatar
    Me too, in Lumia 935 !
    It gets up to 96% and then "Failed Backup etc.." shows up. This is happening for the last 2 months....
    Turned OFF Photos Backups, Videos and even Apps Backups, nothing works !!!
    Have my last successful backup uploaded 2 months ago : want to purchase a new Lumia and wont do it until this backup problem is solved.
    SHAME ON YOU, WPHONE !
    10-13-2015 05:50 PM
  12. Bob De Veau's Avatar
    I just deleted my last back up in onedrive, used the backup on the phone it said it failed but there is a new bup on onedrive, ur phones are lying to you, it is backing up, just not registering on your phone, its a software prob, it wont autoback up but if u do a manual even though it says it failed, it didn't really u backed up, it will be there on onedrive with todays date.
    10-13-2015 06:09 PM
  13. Yash Dabhi's Avatar
    I hav same problem but error is: We can't connect to ur OneDrive.....but I m logged inn...still and I had tried Ms helpdesk but they can't find the cause....and I m trying this to solve since 2-3 months...plz I have tried almost all sorts of possibilities but.....2015-18-9-18-34-18.jpg2015-18-9-18-21-34.jpg2015-18-9-18-23-15.jpg
    Last edited by Yash Dabhi; 10-16-2015 at 12:40 AM. Reason: screenshots attached
    10-16-2015 12:34 AM
  14. jbear0000's Avatar
    I have a Lumia 635. It is completely up to date with phone updates and stuff.
    I have all kinds of problems right now.
    Some of my apps names changed to things like:
    at{Microsoft.MSBattery} (apparently I can't post the at symbol yet because this is my first post)
    Their tiles are blank
    They won't load
    Many other apps won't load
    Some apps load after I uninstall them and reinstall them
    Some apps won't install at all

    So I wanted to reset my phone, however just like everyone here the backup fails.
    I deleted my lock screen photo.
    Previously my backup file was about 89MB
    I deleted that backup file as suggested and now my new backup file is only 487KB
    It takes a really long time to make that backup file, it fails after 96%
    I fear that the backup file doesn't contain much of anything that I need to restore my phone after a reset

    I have text messaging backups turned on.
    My text messages are 523MB
    Does the backup file listed under Backup -> Apps and settings -> Manage backups include text messages?
    If so the 487KB seems way to small

    I know that a complete backup of my photos and videos has been done properly because I can see them on OneDrive.
    I can't see that my text messages are properly backed up
    I can't see what is backed up in that 487KB backup file.

    I really don't know what to do. Perhaps never buy another Windows phone is the wisest decision, but that of course won't solve my current problems.
    10-25-2015 09:18 PM
  15. AzurAccess's Avatar
    I have solved this problem on my phone (Lumia 735 running latest Denim 8.1, update 2), and I think my solution is not represented anywhere else online (that I can find), so I hope my writing it out here will help others. Background: For weeks I could not complete a phone backup, always getting stuck at 98% (or less). I read all the info I could find in online forums, and then tried all the suggestions. Despite it working for some people, it did not work for me to delete my existing backup from OneDrive (whether deleting from the phone or going online), nor to change the lock screen photo, nor turning off text backups, nor any of the other "stand on your head, face east while doing a soft reset" techniques mentioned in the forums. No matter in what order or combination I tried the suggested fixes, just like many other people my backups still always got stuck at 98% (and despite new backups being registered in OneDrive I never felt sure they were complete or would fully work if I needed to restore my phone because I always got the backup error telling me to "try again later"). Solution: it turned out my Cortana had gotten somehow corrupted (which I noticed when I tried but couldn't add new reminders). So to fix Cortana: 1) I turned off Cortana in settings (which requires re-booting the phone), and then before turning Cortana back on 2) I deleted its caches, both on phone and in cloud. Although you'll have to set up Cortana's "notebook" (and MSN service favorites) all over again that's not really a big deal (and MUCH easier than doing a hard reset!!). Once I'd re-setup Cortana I re-booted once more for good measure and then tried to backup the phone. It worked on the first try :-)
    (copied from my original post on MS forum)
    Last edited by AzurAccess; 11-03-2015 at 06:21 AM.
    11-03-2015 05:02 AM
  16. klbj's Avatar
    This worked for me. First I removed Twitter then deleted my old backup. Now the backup could finish successfully. Thanks for the hint!
    11-13-2015 05:44 AM
  17. Solomon C's Avatar
    it runs only up to 97%. please give me a solution
    11-16-2015 05:37 AM
  18. jj_villar's Avatar
    This worked for me. First I removed Twitter then deleted my old backup. Now the backup could finish successfully. Thanks for the hint!
    Thanks a lot klbj, this was the only one that worked for me, it was driving me nuts!

    For other users having backup issues, check out any greyed out application while doing the backup process, those are possible offenders.
    12-15-2015 11:35 AM
  19. AzP's Avatar
    Well.. this continues to be annoying. I tried the method of identifying which apps were greyed-out when the backup process was hanging (I even went though all my apps and pinned them all to the start screen so I could be sure I didn't miss any infrequently-used ones), and then uninstalling them once the backup failed (this resulted in the removal of News, Weather, Lumia Camera, and a couple of the HERE apps - I don't use twitter). It still continued to fail though, often in the +90% range. So, then I also deleted the last backup, rebooting between steps... and the problem persists! Only now I don't even have my old backup saved :-/

    I'm missing the safety-net feeling of having a backup now. Is there any way to do one locally over USB?
    nwildcat likes this.
    02-06-2016 07:49 AM
  20. Dave Velo's Avatar
    Ok, been attempting a backup for over a week now. All suggested methods failed except for one. Here it is:
    1) Turn off "app" backup. Leave "settings" and "text" on.
    2) Turn off WiFi
    3) Use cellular connection and hit "backup now" button and wait.
    The "settings" box is now lit and checked. OneDrive shows "backed up device settings" and date.
    4) Turn WiFi on
    5) Turn "app" backup on.
    6) Hit the "backup now" button again and wait.
    Full backup is now complete
    Good luck!
    Last edited by Dave Velo; 02-08-2016 at 06:19 AM.
    02-08-2016 02:48 AM
  21. AzP's Avatar
    Unfortunately, my backup still fails when 'apps' is unchecked. It reaches 96% and hangs, then says there was a problem and I should try again later. This happens when using 3G data or WiFi (10-15MB according to Data Sense).

    I'm using a Lumia 925 running WP8.1.
    02-08-2016 07:31 AM
  22. klv12gcn's Avatar
    I also encounter this problem.
    Until now, my phone is not backed up for months.
    I had read all the pages of this topic, tried all suggestions, fixed the Cortana like AzurAccess said ( I even tried to turn off Cortana completely switching to unsupported language).
    Still no success.
    Does Microsoft have any software that helps to back up my phone via USB?
    02-12-2016 02:08 PM
  23. anywhereanytime's Avatar
    I also encounter this problem.
    Until now, my phone is not backed up for months.
    I had read all the pages of this topic, tried all suggestions, fixed the Cortana like AzurAccess said ( I even tried to turn off Cortana completely switching to unsupported language).
    Still no success.
    Does Microsoft have any software that helps to back up my phone via USB?
    I have tried as well and NOTHING works!!! I sure wish someone would verify that the "Backup IS showing on OneDrive IS working" but the Phone (Lumia ICON 8.1 Denim) incorrectly says it "failed"!

    Anyone?
    05-28-2016 09:53 AM
  24. Rinsun's Avatar
    I have tried as well and NOTHING works!!! I sure wish someone would verify that the "Backup IS showing on OneDrive IS working" but the Phone (Lumia ICON 8.1 Denim) incorrectly says it "failed"!

    Anyone?
    I had this problem on 8.1 from the time I bought my 535DS till January this year when I did a hard reset for some other problem.The backup would fail even at 99% telling me to try again later.I had tried out all options given in this thread but nothing worked.Backup started working smoothly after the hard reset and clean install.Now too I do not have any problem after upgrading to W10.
    05-28-2016 10:14 AM
  25. anywhereanytime's Avatar
    I have tried as well and NOTHING works!!! I sure wish someone would verify that the "Backup IS showing on OneDrive IS working" but the Phone (Lumia ICON 8.1 Denim) incorrectly says it "failed"!

    Anyone?
    EUREKA !!! I searched for other threads and saw "people CONFIRMING" that "DELETING your Backup under Manage Backups" would work!

    So, I hesitantly "from the Backup in Windows Phone" DELETED the Backup!

    As the other article stated = the Backup for Apps and Settings "WILL TURN OFF" = which it did!

    Next step was to "turn Backup back ON" - BOTH Apps and Settings ... and, VOILA hit "Backup now" and it took easily 5X as long to get to 98% ...

    Then STAYED at 98% for what seemed an eternity - versus almost immediately FAILING at 98% - and then ...

    LAST BACKED 2 SECONDS AGO!

    I have been "chasing this for over a month now" !!!
    05-28-2016 10:19 AM
228 ... 78910

Similar Threads

  1. WiFi always on.
    By Rallicat in forum Windows Phone 8.1 Preview for Developers
    Replies: 18
    Last Post: 09-05-2014, 04:40 PM
  2. hello I could answer a question about the backup windows phone 8.1
    By guicholuis96 in forum Windows Phone 8.1
    Replies: 2
    Last Post: 04-17-2014, 06:05 PM
  3. Replies: 3
    Last Post: 04-17-2014, 04:33 PM
  4. project my screen always searching???
    By oakworth in forum Windows Phone 8.1 Preview for Developers
    Replies: 9
    Last Post: 04-17-2014, 11:35 AM
  5. 8.1 Backup is great!
    By lpforthewin in forum Windows Phone 8.1
    Replies: 3
    Last Post: 04-17-2014, 10:51 AM
LINK TO POST COPIED TO CLIPBOARD