Shop HP’s Memorial Day Sale:Save up to 61% on PCs and more!
01-26-2017 08:54 AM
228 123 ...
tools
  1. jomargon's Avatar
    Whenever I try doing a backup, it stops at 96% and displays "There was a problem backing up your settings. Try again later." Anyone else having the same issue?
    anon(9193737) and Sakitumi like this.
    04-17-2014 08:21 PM
  2. anon(8657436)'s Avatar
    Not me. But I will look into it.
    04-17-2014 08:33 PM
  3. Musaib124's Avatar
    same problem with mine! please solve
    04-17-2014 10:54 PM
  4. jtbarton's Avatar
    I had this problem as well, but someone pointed out a solution for me: your lockscreen photo. If your lockscreen photo is so high of quality that it's greater than 1 MB, it won't back up, as the backup algorithm can't seem to handle it. I changed my lockscreen and it backed up flawlessly. Try that. If it doesn't work... then I got nothin'
    04-17-2014 10:59 PM
  5. Tomazon's Avatar
    I had this problem as well, but someone pointed out a solution for me: your lockscreen photo. If your lockscreen photo is so high of quality that it's greater than 1 MB, it won't back up, as the backup algorithm can't seem to handle it. I changed my lockscreen and it backed up flawlessly. Try that. If it doesn't work... then I got nothin'
    Changing both lock and start screen to default included images didn't solved the issue. However, it helped improve the stuck position from 95 to 98%
    04-18-2014 12:41 PM
  6. jomargon's Avatar
    Changing both lock and start screen to default included images didn't solved the issue. However, it helped improve the stuck position from 95 to 98%
    I changed my lockscreen from Amazing Weather HD to a simple photo, and the backup progress went up from 96% to 100% but for some reason backup still fails. Any other suggestions?
    04-18-2014 07:20 PM
  7. anon(8657436)'s Avatar
    I changed my lockscreen from Amazing Weather HD to a simple photo, and the backup progress went up from 96% to 100% but for some reason backup still fails. Any other suggestions?
    Try turning off "App Backup" and try once again and also check if you are logged into OneDrive by opening the OneDrive app.
    04-18-2014 07:41 PM
  8. anon(8657436)'s Avatar
    And one more thing, once go to your email+accounts and try to manually sync your MSFT account by holding it and tapping sync. Does it complete without any errors?
    Sledgehamma likes this.
    04-18-2014 07:42 PM
  9. fanboydrockin's Avatar
    Mine is error too. Never pass 0% by using wifi and data connection. Still dont understand what caused this error.
    04-18-2014 08:00 PM
  10. anon(8657436)'s Avatar
    And do keep in mind it takes quite some time for the progress bar to even start moving. Mine takes about a minute to complete.
    04-18-2014 08:07 PM
  11. jomargon's Avatar
    I'm logged in to OneDrive and I have no problem synching my Microsoft account. Turned off the App Backup but it still fails right before reaching 100%. Thanks for the suggestions!
    anon(8657436) and CHMB like this.
    04-18-2014 08:31 PM
  12. anon(8657436)'s Avatar
    Now this is driving me crazy! I'm sorry. Can't see any other potential problem.
    04-18-2014 09:36 PM
  13. jomargon's Avatar
    Thanks Ashhar. I guess I'll just wait for another update. I hope Microsoft is aware of the issues.
    04-18-2014 10:37 PM
  14. book1245's Avatar
    Bumping this thread to see if anyone else has continued to experience this problem, or if anyone has found a solution. My phone is still telling me that I haven't backed up since last Monday. My backup process will get to 100% before giving me the "There was a problem backing up your settings" error message.
    04-24-2014 12:35 PM
  15. jomargon's Avatar
    I already submitted logs to MS via the Diagnostics app. I hope they will prioritize bug fixing over features and release small updates that contain bug fixes instead of including it in the next big update.
    04-25-2014 12:47 AM
  16. jomargon's Avatar
    Anyone found a solution to this problem?
    04-29-2014 07:26 AM
  17. TheRotfler's Avatar
    ROTFL, same here.
    Can't believe backup is also bugged. Such an important thing..
    04-29-2014 07:37 AM
  18. jomargon's Avatar
    Im worried this will cause failure of future updates, since WP creates a backup before updating the phone.
    04-29-2014 08:16 AM
  19. book1245's Avatar
    Doing some more Googling found that this guy brought his phone to a Microsoft store and they fixed it.

    Backup not working "There was a problem backing up your settings. Try again later"

    So it seems that the problem is fixable...somehow.
    04-29-2014 04:53 PM
  20. jomargon's Avatar
    I hope Microsoft will at least give us details on what causes backup to fail.
    04-29-2014 08:12 PM
  21. JediTWang's Avatar
    I don't see any issue, but where does one manually initiate a back-up for everything?
    It seems possible to do it within "apps+settings", but not in "text messages" or "photos+videos".
    Unless that manual back-up in "apps+settings" is the manual back-up for everything?

    *UPDATE*
    Okay so it's remaining paused @96% for me too, but only for "apps+settings" (unless that section backs-up everything?)
    Well that's lame, hopefully automatic back-ups aren't routinely failing & it's only related to manual back-ups!?

    *UPDATE*2
    Okay it seems like it may've completed successfully, still, it's a bit "laggy", hopefully it's improved.
    How do we verify that it has backed-up 100% correctly?
    Last edited by JediTWang; 04-30-2014 at 03:44 AM.
    04-30-2014 03:24 AM
  22. book1245's Avatar
    That backup screen tells you when the last backup was done. Mine is telling me two weeks ago :p
    04-30-2014 11:43 AM
  23. JediTWang's Avatar
    "That backup screen tells you when the last backup was done. Mine is telling me two weeks ago :p "

    Hmm, that's a little too infrequent. More importantly, how do we verify a 100% successful bu?
    Do we do that by doing a factory/hard-reset, restoring the bu, & then checking that everything's as we recall?
    Surely there's a better approach than that...
    Last edited by JediTWang; 05-06-2014 at 12:18 AM.
    04-30-2014 11:50 AM
  24. Ashish Gupta888's Avatar
    I too have same issue. I had a chat with MS helpdesk and they could not figure out the root cause :-(
    04-30-2014 01:54 PM
  25. jomargon's Avatar
    That backup screen tells you when the last backup was done. Mine is telling me two weeks ago :p
    Same as my phone. I was able to do a backup after updating the phone to 8.1 . Then it started failing.
    05-01-2014 11:37 PM
228 123 ...

Similar Threads

  1. WiFi always on.
    By Rallicat in forum Windows Phone 8.1 Preview for Developers
    Replies: 18
    Last Post: 09-05-2014, 04:40 PM
  2. hello I could answer a question about the backup windows phone 8.1
    By guicholuis96 in forum Windows Phone 8.1
    Replies: 2
    Last Post: 04-17-2014, 06:05 PM
  3. Replies: 3
    Last Post: 04-17-2014, 04:33 PM
  4. project my screen always searching???
    By oakworth in forum Windows Phone 8.1 Preview for Developers
    Replies: 9
    Last Post: 04-17-2014, 11:35 AM
  5. 8.1 Backup is great!
    By lpforthewin in forum Windows Phone 8.1
    Replies: 3
    Last Post: 04-17-2014, 10:51 AM
LINK TO POST COPIED TO CLIPBOARD