1. heat_fan1's Avatar
    Here's a strange WiFi behavior. So far, I'm loving WiFi Sense, and everything else is seems to be working as expected. However, I'm having a problem with my home WiFi.

    When my phone connects to my home WiFi, everything seems fine for 5-10 minutes, but then the WiFi on my phone turns off. The WiFi button on the Action Center goes dark and when I tap on it, nothing happens. If I go into WiFi in the Settings app, it confirms that WiFi is turned off, and when I try to turn it on, I get an error saying "Try again in a little while. If the problem continues, restart your phone and try again." The problem always continues, so I restart my phone and the WiFi is turned on once it's finished booting.

    My phone is an 8XT, and only my home WiFi is giving me this problem, so far. Any thoughts?
    04-17-2014 10:01 PM
  2. anon(8657436)'s Avatar
    That's weird. I will try to simulate it.
    04-17-2014 10:09 PM
  3. ShannyMan's Avatar
    A friend of mine with the same phone keeps having this issue too. It may be specific to the hardware.
    anon(8657436) likes this.
    04-17-2014 10:15 PM
  4. heat_fan1's Avatar
    A friend of mine with the same phone keeps having this issue too. It may be specific to the hardware.
    May have to wait for carrier/manufacturer release. That's not good. Thanks for the tip.
    04-18-2014 06:46 PM
  5. dorelse's Avatar
    Here's a strange WiFi behavior. So far, I'm loving WiFi Sense, and everything else is seems to be working as expected. However, I'm having a problem with my home WiFi.

    When my phone connects to my home WiFi, everything seems fine for 5-10 minutes, but then the WiFi on my phone turns off. The WiFi button on the Action Center goes dark and when I tap on it, nothing happens. If I go into WiFi in the Settings app, it confirms that WiFi is turned off, and when I try to turn it on, I get an error saying "Try again in a little while. If the problem continues, restart your phone and try again." The problem always continues, so I restart my phone and the WiFi is turned on once it's finished booting.

    My phone is an 8XT, and only my home WiFi is giving me this problem, so far. Any thoughts?
    All lot of 8XT owners have weird wifi issues. A lot of us are having issues when connecting to secured networks...open networks fine, secured networks causes the power button to cease functioning.

    There's a specific HTC 8XT issues thread in the forums somewhere here...for example, my 8XT gets the lockup issues when connecting to any secured network and mine got really hot as well.

    Open networks are no problem.
    04-18-2014 08:11 PM
  6. fazeel084's Avatar
    Test you WebRTC and websockets network connectivity using Test your Connection It will reliably determine UDP and TCP connectivity so you know it's not you who has the problem. You can then share back the results with the unique url so we can help you faster.
    04-24-2014 12:47 PM
  7. grizzlyaddams's Avatar
    Essentially a confirmed problem with HTC 8XT and a few other models. You basically can't use secure Wi-Fi. Microsoft acknowledged on MSDN and they are looking for logs.

    HTC 8XT keeps rebooting after 8.1 Preview update
    04-24-2014 03:55 PM
  8. Abhinav Moghe's Avatar
    Same was the issue with a friend of mine. Hard Reset did the job. But, I would recommend to try a soft reset first!
    Hope this helps you too. :)
    04-24-2014 04:07 PM
  9. dorelse's Avatar
    Essentially a confirmed problem with HTC 8XT and a few other models. You basically can't use secure Wi-Fi. Microsoft acknowledged on MSDN and they are looking for logs.

    HTC 8XT keeps rebooting after 8.1 Preview update
    I just uploaded 2 logs.

    Here's the weird part...If I have Wi-Fi on at any time, and I try to power off the phone...it will power off and reboot...not just stay powered off. (BTW...Wi-Fi can be on or off at the time of the power off request...it only has to have been turned on once during that 'boot cycle'.

    If I keep Wi-Fi off the entire 'boot cycle' (meaning I never turn Wi-Fi on between boots) it will power off normally , and stay off.

    Its very weird.
    04-24-2014 04:30 PM
  10. grizzlyaddams's Avatar
    Same was the issue with a friend of mine. Hard Reset did the job. But, I would recommend to try a soft reset first!
    Hope this helps you too. :)
    I did 4 hard resets trying to resolve the issue. After the 4th I gave up and kind of left the phone (while wifi was bugged) on my dresser over night. Took the phone to work, did a soft reset, left wifi on, and then everything was fine for almost 6 days until the phones audio got squirrely and I had to soft reset again (which I was actively trying to avoid) and after the soft reset, the wifi issue came back, haven't been able to repeat the sequence of events that temporarily "fixed" it.
    04-24-2014 05:22 PM
  11. grizzlyaddams's Avatar
    I just uploaded 2 logs.

    Here's the weird part...If I have Wi-Fi on at any time, and I try to power off the phone...it will power off and reboot...not just stay powered off. (BTW...Wi-Fi can be on or off at the time of the power off request...it only has to have been turned on once during that 'boot cycle'.

    If I keep Wi-Fi off the entire 'boot cycle' (meaning I never turn Wi-Fi on between boots) it will power off normally , and stay off.

    Its very weird.
    Yes my phone is behaving the exact same way.
    04-24-2014 05:23 PM

Similar Threads

  1. Issue with Kid's Corner and SD card?
    By RockmanNeo in forum Windows Phone 8.1 Preview for Developers
    Replies: 2
    Last Post: 05-23-2014, 09:15 PM
  2. Cortana wifi TWC fix.
    By Etyrnus in forum Cortana
    Replies: 5
    Last Post: 05-12-2014, 10:45 AM
  3. Security Concern - Wifi Sharing
    By DaveSC in forum Windows Phone 8.1 Preview for Developers
    Replies: 10
    Last Post: 04-18-2014, 04:42 PM
  4. Preview for Developers to Windows Phone 8.1 won't text while WiFi is on
    By v-2jgib in forum Windows Phone 8.1 Preview for Developers
    Replies: 1
    Last Post: 04-17-2014, 10:33 AM
  5. Replies: 2
    Last Post: 04-17-2014, 09:33 AM
LINK TO POST COPIED TO CLIPBOARD