1. AdamJoeOos's Avatar
    HI, I updated my phone to Windows Phone 8.1 . Went great up until yesterday when my twitter stopped working. So I finally decided to hard reset my phone, and now every time I try to log into my Microsoft account under "accounts", I get a service not available message. What is up? I can't seem to find other people who are having the same issue.

    UPDATE:
    Fix at the bottom of the page.
    Last edited by AdamJoeOos; 07-04-2014 at 01:46 PM.
    04-21-2014 02:41 PM
  2. AdamJoeOos's Avatar
    O, and I did try WiFi and 3G, no luck. Phone is basically a brick right about now, can't download any apps. Error message when trying to sign into Microsoft account did change a bit, though only punctuation wise.
    04-21-2014 02:56 PM
  3. AdamJoeOos's Avatar
    Anyone? I'm sorry, I'm extremely desperate.
    04-21-2014 03:24 PM
  4. Kellzea's Avatar
    Do another hard reset and make sure you set it to your native territory and language (instead of us cortana trick).

    Its probably a bug. Hard reset should fix it. Failing that you could email ms support to make sure there's no issue on your account.
    04-21-2014 03:26 PM
  5. AdamJoeOos's Avatar
    Do another hard reset and make sure you set it to your native territory and language (instead of us cortana trick).

    Its probably a bug. Hard reset should fix it. Failing that you could email ms support to make sure there's no issue on your account.
    Hi, thanks for the reply! Ok, I'm doing another one. Thought about the account thing, but that would be impossible since it's telling me the service is unavailable, without knowing anything about my account. I'll let you know what happens.
    04-21-2014 03:30 PM
  6. Nimdock's Avatar
    See if you have automatic back up of sms.

    If you do disable that and try again.
    04-21-2014 03:40 PM
  7. AdamJoeOos's Avatar
    Just reset it again. Still giving the same "We're having trouble signing in. This service isn't available right now-- please try again later". I will check the sms thing now.
    04-21-2014 03:44 PM
  8. AdamJoeOos's Avatar
    See if you have automatic back up of sms.

    If you do disable that and try again.
    Well, I'm guessing it is off, because in order to edit anything in "back up" I need to sign into my microsoft account, which still isn't working.
    04-21-2014 03:47 PM
  9. Nimdock's Avatar
    Well, I'm guessing it is off, because in order to edit anything in "back up" I need to sign into my microsoft account, which still isn't working.
    Yeah, it was worst a shot since it is a known issue on some accounts that have sms backup not syncing correctly.
    04-21-2014 03:49 PM
  10. Nimdock's Avatar
    Did you already tried both through Wi-Fi and cellular?
    04-21-2014 03:50 PM
  11. AdamJoeOos's Avatar
    Did you already tried both through Wi-Fi and cellular?
    Jip, tested it on both WiFi and cellular. Can confirm that IE can open webpages with both, so no fault with the connection.
    04-21-2014 03:52 PM
  12. AdamJoeOos's Avatar
    Ok, so someone please shoot me now. I overlooked that the date was totally wrong! :D Ok, so now I can get into the log in screen, wooh! Hopefully twitter will work this time around, and now I get a nice and refreshed Win Phone 8.1! Thanks for all the help!
    Nimdock and foaf like this.
    04-21-2014 04:29 PM
  13. Nimdock's Avatar
    I keep forgetting about the date. Well god find!!! Glad your device is working for you again. :)
    04-21-2014 04:34 PM
  14. foaf's Avatar
    Thanks for this, I did exactly the same with a Lumia 630. Was going to take it back to the shop before finding this thread.

    It does annoy me that the error message for this does not relate to the date and time settings at all
    06-22-2014 03:39 PM
  15. AdamJoeOos's Avatar
    So glad it helped you. I've seen a few people having this issue, but no one ever thinks about the time AND date. :) Enjoy your Lumia!
    07-04-2014 01:45 PM
  16. Samuel Diokpo's Avatar
    Thanks to all you guys that were helpful. the problem was the date, silly me.
    10-09-2014 05:11 AM
  17. sagaraku's Avatar
    Hi I am using Nokia Lumia 1020 I am unable to connect to Microsoft account even after changing data and time
    01-07-2015 05:15 AM
  18. sagaraku's Avatar
    I am unable to connect to Microsoft account even after changing data and time
    01-07-2015 05:17 AM

Similar Threads

  1. How to use a Subtitle on the new XBOX Video app on 8.1
    By edwaine in forum Windows Phone 8.1 Preview for Developers
    Replies: 17
    Last Post: 10-08-2014, 12:27 PM
  2. My BIGGEST issue with WP8.1 - The "laggy" notification centre animation
    By himmatsj in forum Windows Phone 8.1 Preview for Developers
    Replies: 27
    Last Post: 08-15-2014, 11:31 PM
  3. How much bigger is the Icon?
    By hopmedic in forum Nokia Lumia 928
    Replies: 5
    Last Post: 04-24-2014, 09:11 PM
  4. Replies: 1
    Last Post: 04-21-2014, 03:07 PM
  5. Why can't directly toggle WiFi off in the action centre?
    By himmatsj in forum Windows Phone 8.1 Preview for Developers
    Replies: 1
    Last Post: 04-21-2014, 02:29 PM
LINK TO POST COPIED TO CLIPBOARD