1. spiff_p239's Avatar
    My most visited website online is a gun discussion board located at sigforum.com. However, whenever I try to get past the enter screen, IE tells me that I need to download a program to open the webpage and gives me the options of UC Browser and Nokia Cinemagraph, neither of which work. I had the problem temporarily on the stock AT&T Lumia 1020 software before I installed the 8.1 Preview but it went away somehow. I am wondering if anyone could help me figure this out, maybe it's something as simple as a setting I need to change. I'd appreciate any help.
    04-24-2014 09:01 AM
  2. Lin147's Avatar
    I tried that,The same with you。But using UC Browser is not bad。
    04-24-2014 11:22 AM
  3. Kaushik Banerjee's Avatar
    Change website preference to desktop. Check if the error popup is still displayed or not
    04-24-2014 11:42 AM
  4. spiff_p239's Avatar
    Change website preference to desktop. Check if the error popup is still displayed or not
    My website preference has always been set as desktop (I should have mentioned that in my OP) but I've tried it on mobile and neither works. On the few occasions I've tried using UC Browser, it has not been able to open the page either.
    04-24-2014 12:02 PM
  5. Kaushik Banerjee's Avatar
    My website preference has always been set as desktop (I should have mentioned that in my OP) but I've tried it on mobile and neither works. On the few occasions I've tried using UC Browser, it has not been able to open the page either.
    Yea I tried opening sigforum.com it redirects me to uc browser but uc fails to open the page..seems kinda weird xperiencing this for the first time 😒
    04-25-2014 07:36 AM
  6. spiff_p239's Avatar
    I'm not sure why this is. With WP 8.0, it would give me the error popup a few times and then it would load the site properly from then on out. With 8.1 it never successfully opens the site.
    04-25-2014 08:01 AM
  7. Kaushik Banerjee's Avatar
    I was able to open sigforym successfully. Here is the screenshot

    Sent from my RM-941_im_india_204 using Tapatalk
    04-25-2014 08:46 AM
  8. Kaushik Banerjee's Avatar




    Sent from my RM-941_im_india_204 using Tapatalk
    04-25-2014 08:47 AM
  9. Kaushik Banerjee's Avatar
    Here is the solution . In uc browser enable speed mode. Now type the url sigforum.com in the url address bar. And you are good to go 😊

    Sent from my RM-941_im_india_204 using Tapatalk
    04-25-2014 08:50 AM
  10. spiff_p239's Avatar
    Thanks. Got it to work for me as well. I'm still curious as to why it won't work in IE11 when it opened before the 8.1 Preview was installed.
    Kaushik Banerjee likes this.
    04-25-2014 08:55 AM
  11. Kaushik Banerjee's Avatar
    Thanks. Got it to work for me as well. I'm still curious as to why it won't work in IE11 when it opened before the 8.1 Preview was installed.
    the problem is with scripts on the the website which I think its not compatible with IE. Uc has the solution where speed mode disable many contents such as scripts in a page. 😊
    u can try surfy web browser it is another alternative for uc bowser
    spiff_p239 likes this.
    04-25-2014 11:12 AM

Similar Threads

  1. Replies: 7
    Last Post: 04-24-2014, 11:31 AM
  2. eBay updated for Windows Phone with brand new design
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-24-2014, 12:30 AM
  3. Bing Vision not working with Microsoft tags
    By Abhinav Singh7 in forum Windows Phone 8.1
    Replies: 1
    Last Post: 04-23-2014, 10:44 PM
  4. Why does not WP8.1 support to set ringtone for contact and independent with sound of system
    By BlueSky2008 in forum Windows Phone 8.1 Preview for Developers
    Replies: 2
    Last Post: 04-23-2014, 10:28 PM
  5. Pin the time, date, weather and more on your Windows Phone 8.1 Start screen with TimeMe Tile
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-23-2014, 08:00 PM
LINK TO POST COPIED TO CLIPBOARD