1. Ahmad Sorour's Avatar
    Hello guys... Yesterday I've faced a stupid problem... When I went to sleep...i left my mobile on battery saver mode... The battery was 70%.... When I woke up....i found it 48%.... The first time to happen with me since I have windows phone 8.1 from the day it was released....any ideas ?
    I want to remind you that every thing was closed + battery saver mode was on....
    Thanks
    . Sorour
    04-28-2014 01:45 AM
  2. associatedpress's Avatar
    I can only think something maybe set to run in the back ground even when battery saver is on? I know the OS will let certain things run even when it's on, and you can give apps an override as well, like I've done for WhatsApp.
    04-28-2014 01:48 AM
  3. associatedpress's Avatar
    I think Cortana by default can always run and who Jews what she does in the background. I'd advise if possible plug in over night or if battery life is an issue and you're away from a charger/wall outlet, use airplane mode or power of your device.
    04-28-2014 01:50 AM
  4. Ahmad Sorour's Avatar
    I had disabled everything in battery saver mode exept WhatsApp... But I turned off Wi-Fi and 3G also...+ the battery saver mode is on.... And even I made Cortana not allowed to run in back ground....but that's what happened... That stupid battery drain....
    04-28-2014 01:59 AM
  5. irtiza_fayaz's Avatar
    Tried a soft reset? Or discharge and charge your battery completely a few times. Should fix the issue. Lastly, you could always wait for the cyan update to improve firmware related problems.
    04-28-2014 02:08 AM
  6. associatedpress's Avatar
    Wifi and 3G disabled still leaves edge or 1x depending on your carrier. 2G essentially. Why not just do full airplane mode in addition to battery saver. You can still use alarms but not receive calls or text while you sleep. Slight trade off for more battery life the next day.
    Ahmad Sorour likes this.
    04-28-2014 02:15 AM
  7. Ahmad Sorour's Avatar
    Tried a soft reset? Or discharge and charge your battery completely a few times. Should fix the issue. Lastly, you could always wait for the cyan update to improve firmware related problems.
    Well this is the first time to happen with me since I installed WP 8.1... Once I installed it...i did a hard reset...i didn't face any problems....but yesterday...i really don't know what did that happen.... Anyway thanks fur the advice.
    associatedpress likes this.
    04-28-2014 02:26 AM
  8. associatedpress's Avatar
    I wonder...were you in a bad reception area when the 2G was on? Maybe it had something to do with it?
    Ahmad Sorour likes this.
    04-28-2014 02:35 AM
  9. Ahmad Sorour's Avatar
    I wonder...were you in a bad reception area when the 2G was on? Maybe it had something to do with it?
    Well maybe... Maybe there was a problem with my network provider...Any way I did a soft reset... Maybe it gives a good result... I'll also try turning off my mobile phone when I go to sleep.... Thanks for your help guys...I really appreciate your attempt to help me.
    ---------------
    Sorour
    04-28-2014 02:45 AM

Similar Threads

  1. How do you reset the Battery Saver usage?
    By ChaosProz in forum Windows Phone 8.1 Preview for Developers
    Replies: 14
    Last Post: 05-16-2014, 04:52 AM
  2. Congrats to Me!
    By WavingReds in forum The "Off Topic" Lounge
    Replies: 2
    Last Post: 04-28-2014, 04:22 PM
  3. What is the "revived" music hub?
    By pantsaregood in forum Windows Phone 8.1 Preview for Developers
    Replies: 5
    Last Post: 04-28-2014, 01:48 PM
  4. Updating Amber to Black in WP 8.1
    By Bartmelo in forum Windows Phone 8.1 Preview for Developers
    Replies: 5
    Last Post: 04-28-2014, 02:18 AM
  5. Carrier for Lumia 1520 in Sao Paulo, Brazil
    By ehuna in forum Nokia Lumia 1520
    Replies: 2
    Last Post: 04-28-2014, 01:14 AM
LINK TO POST COPIED TO CLIPBOARD