08-27-2014 04:57 PM
89 123 ...
tools
  1. grininja's Avatar
    I want to share my laggy experience using a Lumia 720 (512Mb RAM) with WP 8.1 DP

    Sometimes (lately more often) this is happening:

    When I am returning to start screen I am experiencing some random laggines. The animation of tiles wont display smoothly (as in WP 8) or the (live) images from the tiles aren't showing for half to one second after returning to start screen. And contact pictures are the worst, showing with a significant delay, one to two seconds.

    I think that this laggines is related to installing apps on sd. Because after I hard-reseted (twice) and I have formatted the sd (10 class) and installed basic apps only on phone memory all was ok. But after installing/trying/uninstalling multiple apps and games on sd card the returning to start screen became... not smoothly, that's the feeling.

    The thing is that I don't want to reset and reinstall apps frequently just to get those smoothly animations we were used in WP 8. (Btw, this is happening only when returning to start screen, the rest of the menus/screens are displaying as before)

    Do you experience the same?
    I was thinking to move to a Lumia 925, any of you guys using a 1gb device, how's your experience related to what I described?
    05-01-2014 12:04 PM
  2. isabella001's Avatar
    Same here.
    I think it may be because of show SD card.
    05-01-2014 12:06 PM
  3. Nichifor Bogdan's Avatar
    Similar experience with Lumia 625. But no apps on SD.
    05-01-2014 12:07 PM
  4. fardream's Avatar
    Similar issues on my Lumia 925.
    05-01-2014 12:13 PM
  5. RusB's Avatar
    Similar issues of my 925 too, post 8.1 update. Nothing major but defo would like to see it gone.
    05-01-2014 12:15 PM
  6. grininja's Avatar
    Oh, I hoped that 925 will behave nicely...
    05-01-2014 12:32 PM
  7. anon(8657436)'s Avatar
    This is a general issue on all 512MB devices. Nothing to do with SD card. Try removing the Cortana tile if you have it pinned (or make it small). It helped many people.
    Amrykid likes this.
    05-01-2014 12:37 PM
  8. Dario Federico's Avatar
    925 is 1gb..and cortana has nothing to do with it
    05-01-2014 12:39 PM
  9. grininja's Avatar
    No, Cortana isn't the issue. I don't even have it (or her ;) ) enabled.
    05-01-2014 12:44 PM
  10. Titaniumgiant's Avatar
    Never had that problem. I do live by one rule, whenever a big update vets installed a do a factory wipe and reload after the update and i have done the same after 8.1. I recommend you try that. I haven't had any issues unlike some of the other people here who have run in to issues post update
    anon(8657436) likes this.
    05-01-2014 12:45 PM
  11. anon(8657436)'s Avatar
    I dunno. There was another thread where people removing the cortana tile helped. This issue is too mcuh present on 512MB devices. BTW, I had no problems since I hard reset a week and a half ago.
    05-01-2014 12:51 PM
  12. grininja's Avatar
    I already did. If you please read the forth paragraph of initial posting you'll see that the phone runs ok after clean install. The problem came after some time and after normally using the system.
    05-01-2014 12:52 PM
  13. svenhassel's Avatar
    Same on 620.

    8.1 needs better performance!
    05-01-2014 07:30 PM
  14. TaichiSurface's Avatar
    happens on 920, it happens more often than WP8.0 yes 8.0 has the same issue from time to time
    05-01-2014 09:04 PM
  15. ULOP3Z's Avatar
    Yeah for me it only happens with more tiles enabled (occasionally)
    05-01-2014 09:13 PM
  16. grininja's Avatar
    In WP 8 the number of tiles wasn't an issue. The start screen was full of tiles, a long list of scrolling :). But now, in WP 8.1, I have no much than two screens of tiles but the lag is present.
    Oh, I forgot to mention that this is happening in both cases: with Show more tiles on or off (multiple columns or not).

    A way to temporary resolve this is going to a random page and then returning to start screen three-four times. It's like filling some kind of cache memory.
    05-02-2014 01:15 AM
  17. rubenwidjaja's Avatar
    yes this happened to my 720 too
    the problem is(I think) because of start background, I bet it not fully optimized for 512MB ram
    if your start background don't use background image(back to just colour), it will more smooth
    05-02-2014 02:27 AM
  18. GK Wong's Avatar
    happen to my 1520 as well. I already perform hard reset and soft reset also having the lock screen not responding. Also frequently encounter the Start screen showing Loading... or Resuming.. then whole phone is warm and laggy.
    05-02-2014 02:44 AM
  19. anon5997296's Avatar
    Start screen background maybe..
    dzjeaoyu likes this.
    05-02-2014 03:02 AM
  20. yaron zeevik's Avatar
    Maybe it's because we need the new firmware to optimize the hardware to the software
    vish2801 and Ed Boland like this.
    05-02-2014 03:08 AM
  21. psgenious's Avatar
    my 625 runs smoothly , even faster than wp8.
    05-02-2014 06:44 AM
  22. minus365's Avatar
    seems to be rather OS issue than problem with particular device.
    05-02-2014 06:44 AM
  23. Microsoftjunkie's Avatar
    Yes, I agree, its the SD card. I have a class 10 PNY, write speeds are only 11-12mb/sec and that's not fast enough. Games were horrible to play and using the phone was lagging at times. So I moved the biggest files to internal memory and kept the smaller apps on the SD card. Now my 1520 is the exact same smoothness of 8.0.
    05-02-2014 06:58 AM
  24. Thelosouvlakia's Avatar
    That is a simple tweak that MS has to release with the Nokia Cyan Update
    05-02-2014 07:57 AM
  25. Tempest790's Avatar
    Lots of lag all over the OS now. Not sure if MS needs to optimize the code some or maybe we've hit the threshold that starts requiring quad-core processors and more RAM. I have a Lumia 920.

    Still enjoy 8.1 tremendously, but it could be off putting for some who aren't used it.
    05-02-2014 08:05 AM
89 123 ...

Similar Threads

  1. Can you tether on the SAMSUNG ATIV SE?
    By CEGNJ31 in forum Samsung ATIV SE
    Replies: 4
    Last Post: 05-01-2014, 12:43 PM
  2. Facebook autocloses after screen timeout
    By Ashhar Hasan in forum Windows Phone 8.1 Preview for Developers
    Replies: 0
    Last Post: 05-01-2014, 11:46 AM
  3. Nokia details upcoming Creative Studio 6.0 mods to make your photos even better
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-01-2014, 11:42 AM
LINK TO POST COPIED TO CLIPBOARD