1. rmstern53's Avatar
    Lumia 920 here, just noticed this week when using the above mentioned ear buds, they work fine for the first call, however for the second call only the left ear works and no sound comes out of the right ear bud. Only way to fix it is to turn the phone off and then back on. It then works for the first call, but never again after that. Ear buds worked flawlessly prior to the 8.1 Preview update.
    05-02-2014 01:06 PM
  2. foxbat121's Avatar
    It's a known bug in preview. Nothing wrong with your earbud. It happens on any headsets.
    05-02-2014 07:56 PM
  3. rmstern53's Avatar
    Thanks, and sorry for posting here, I should have posted my question in the bug forum.
    Last edited by rmstern53; 05-02-2014 at 08:13 PM. Reason: Mistake
    05-02-2014 08:10 PM

Similar Threads

  1. Replies: 1
    Last Post: 05-02-2014, 02:37 PM
  2. Official File Manager for Windows Phone 8.1 due in May, here's what it looks like
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-02-2014, 01:00 PM
  3. Cortana to launch in China and UK for version 1, other English-speaking countries soon after
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-02-2014, 12:42 PM
  4. Developer preview is NOT final
    By Dreamspell in forum Windows Phone 8.1 Preview for Developers
    Replies: 2
    Last Post: 05-02-2014, 12:39 PM
  5. Xbox Live sign-in disrupted for some Xbox One users
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-02-2014, 12:30 PM
LINK TO POST COPIED TO CLIPBOARD