1. AmGaD-SaLaH's Avatar
    Hello brothers :D
    I've got problem trying connecting my lumia 1320 wp8.1 to my pc running windows 8.1
    I've attached image :D

    Any ideas ?
    Attached Thumbnails capture2.png  
    05-03-2014 03:12 AM
  2. Ady Tamimi1's Avatar
    Do you have Windows 8.1 (N) version? You can check that by right clicking on Start button --> System
    AmGaD-SaLaH likes this.
    05-03-2014 04:34 AM
  3. AmGaD-SaLaH's Avatar
    Do you have Windows 8.1 (N) version? You can check that by right clicking on Start button --> System
    Yes I've (N) :(
    05-03-2014 05:28 AM
  4. AmGaD-SaLaH's Avatar
    Uninstall those drivers and try in a different port.
    Just did , but still the same :(
    05-03-2014 05:33 AM
  5. Ady Tamimi1's Avatar
    Yes I've (N) :(
    The problem is with that. The N version removes Media Player and other related stuff and surprisingly Microsoft isn't aware that it caused problems related to USB connections.
    Download and install this package and it should solve your problem.
    Download Media Feature Pack for N and KN versions of Windows 8.1 from Official Microsoft Download Center
    Last edited by Ady Tamimi1; 05-03-2014 at 06:54 AM.
    05-03-2014 05:58 AM
  6. AmGaD-SaLaH's Avatar
    The problem is with that. The N version removes Media Player and other related stuff and surprisingly Microsoft isn't aware that it caused problems related to USB connections.
    Download and install this package and it should solve your problem.
    Download Media Feature Pack for N and KN versions of Windows 8.1 from Official Microsoft Download Center
    Thank you very much , it works now with that update
    :D
    05-03-2014 07:55 AM
  7. Sudama Singh's Avatar
    thanks, its working......
    09-06-2014 12:18 AM
  8. eoDroidUser's Avatar
    THANK YOU!!!! This has been driving me nuts. Your solution fixed it.
    11-27-2014 05:08 PM
  9. Futra Hurairah Salleh's Avatar
    The problem is with that. The N version removes Media Player and other related stuff and surprisingly Microsoft isn't aware that it caused problems related to USB connections.
    Download and install this package and it should solve your problem.
    Download Media Feature Pack for N and KN versions of Windows 8.1 from Official Microsoft Download Center
    Works like a charm. Thanks!
    11-27-2014 05:57 PM
  10. Andrei Rinea's Avatar
    Fixed a friend's of mine Lumia 930 connectivity issues too!

    Thanks!

    Microsoft should fix the N versions via AUTOMATIC Windows Updates. (i.e. we did run the automatic updates but this package did not get through)
    01-30-2015 09:04 AM
  11. Zac Chacon's Avatar
    Maybe you can help me too. I don't have the Windows N version as far as I can tell. I have 64 bit Windows 8.1 Pro with Media Center. My Lumia 1020 is running the Developers Preview. Since that was installed, my connection has become unreliable. For example, right now, I can here the connect tone over and over again but it never connects to my PC. When it does, it repeatedly installs the drivers, sometimes successfully and sometimes not. I thought it might be the jack itself since the cable does wiggle a bit when plugged in at the phone, but it seems to charge fine. Just doesn't get recognized as a device.
    04-10-2015 04:41 PM
  12. vips2644's Avatar
    hello....bro

    i got a solution for it.
    i had suffered with same problem even I dont open my gmail account on my lumia 1320..

    solution is :

    plz update your Windows OS from 8 to 8.1 or 8.1 to 10..

    how to install that process given on google web search..
    08-04-2015 05:07 AM
  13. 1cvaranji's Avatar
    thank u sooo much...
    10-11-2015 09:21 PM
  14. nitish_kumar's Avatar
    thanks

    ur solution has worked smoothly
    12-21-2015 02:55 PM
  15. Daniel Okoli's Avatar
    Hello guys i have the same issue wt Salah above (connecting my lumia 630 to my laptop).
    The only difference is that my OS is Wins 8.1 single language, uninstalling drivers and trying other ports is not working. On trying the link for the media feature update, it shows error that update is not compatible with my OS. pls any help?
    09-12-2016 05:28 PM

Similar Threads

  1. Is there a real "app gap"?
    By Sir William Wiener in forum Windows Phone 8.1
    Replies: 276
    Last Post: 01-31-2015, 07:25 PM
  2. Give the option to update the phone via PC.... Everyone doesn't have a Wi-Fi connection :'(
    By S Vaibhav in forum Windows Phone 8.1 Preview for Developers
    Replies: 17
    Last Post: 08-09-2014, 09:56 PM
  3. Can't seem to swype on my lumia.
    By Artur Interliche in forum Nokia Lumia 520
    Replies: 3
    Last Post: 05-16-2014, 01:39 PM
  4. installing apps manually on lumia 1020
    By marvolio2000 in forum Nokia Lumia 1020
    Replies: 1
    Last Post: 05-04-2014, 05:04 PM
  5. AT&T Nokia lumia 925 with BAD IMEI
    By sajith930 in forum Nokia Lumia 925
    Replies: 9
    Last Post: 05-04-2014, 11:27 AM
LINK TO POST COPIED TO CLIPBOARD