1. voodoocars's Avatar
    I've got 8.1 on my HTC 8s. Before I could watch youtube with no problems but now the vids wont play and the websit just flashes on and off. What's going on there then?
    05-05-2014 04:20 PM
  2. oditius's Avatar
    I use foid for you tube video's...
    05-05-2014 06:25 PM
  3. voodoocars's Avatar
    What is 'foid'? Please explain. But why wont youtube work as a website?
    05-05-2014 11:43 PM
  4. oditius's Avatar
    Food is a real good YouTube app. I don't know about the website on the phone.

    Sent from my Nokia Lumia 1520, w/AT&T using Tapatalk
    05-06-2014 07:56 PM
  5. oditius's Avatar
    Darn spell check. foid, check it out.

    Sent from my Nokia Lumia 1520, w/AT&T using Tapatalk
    05-06-2014 07:57 PM
  6. JANGEL13's Avatar
    I've tried YouTube HD, metro tube, and the website and none of them are playing videos. I've used all of them since I updated to 8.1 and I haven't had any problems until today.
    05-06-2014 10:01 PM
  7. Ed Boland's Avatar
    I've tried YouTube HD, metro tube, and the website and none of them are playing videos. I've used all of them since I updated to 8.1 and I haven't had any problems until today.
    Have you rebooted your phone lately? (down vol and power button at the same time till it vibrates)
    I have the 8.1 preview on my 1020, and all my YouTube apps (Metrotube, Mytube etc) play videos just fine. Including straight from the YouTube web site. (desktop or mobile mode).
    JANGEL13 likes this.
    05-06-2014 10:11 PM
  8. DaT Franchise's Avatar
    Been on 8.1 sense it dropped and here in the last 2 days I've had YouTube Hd repeatedly crash, it will play sometimes but every video leaving landscape will crash. Metro tube is very slow lots of buffering.
    05-06-2014 10:21 PM
  9. JANGEL13's Avatar
    Have you rebooted your phone lately? (down vol and power button at the same time till it vibrates)
    I have the 8.1 preview on my 1020, and all my YouTube apps (Metrotube, Mytube etc) play videos just fine. Including straight from the YouTube web site. (desktop or mobile mode).
    That did the trick. I usually do a soft reset around once a week.
    8.1 is a little glitchy for me so I soft reset it to keep it running smooth
    05-06-2014 10:22 PM
  10. JANGEL13's Avatar
    Been on 8.1 sense it dropped and here in the last 2 days I've had YouTube Hd repeatedly crash, it will play sometimes but every video leaving landscape will crash. Metro tube is very slow lots of buffering.
    I use metro tube a lot and it is never slow for me, even when watching HD on wifi or AT&T LTE
    05-06-2014 10:24 PM
  11. DaT Franchise's Avatar
    I'll try a soft reset, I reboot once a day or every other day. Android habit lol
    JANGEL13 likes this.
    05-06-2014 11:15 PM
  12. stickyshocker's Avatar
    When I click on a video in ie it always says select an app I click on store to get an app but non are supported but my youtube apps work fine on their own
    05-07-2014 12:57 AM
  13. DJRedLine's Avatar
    The youtube website always seems to prompt for an app when you are in 'desktop' mode if you switch to 'mobile' viewing it then plays the videos in IE
    05-07-2014 02:17 AM
  14. voodoocars's Avatar
    I have managed to watch a video on YouTube . If I try to skip through it though it stops.
    By the way- how do you do a 'soft' reset on a htc8s? I have powered the phone off every now and then via the on/off button-is that the same? I know I could do a hard reset but that wipes the phone.
    05-07-2014 02:16 PM
  15. voodoocars's Avatar
    Having failed continuously trying to watch YouTube I gave up and downloaded Metrotube. Works perfectly now. Why would that work but not the actual site? Same videos...
    05-10-2014 02:29 AM
  16. JANGEL13's Avatar
    I have managed to watch a video on YouTube . If I try to skip through it though it stops.
    By the way- how do you do a 'soft' reset on a htc8s? I have powered the phone off every now and then via the on/off button-is that the same? I know I could do a hard reset but that wipes the phone.
    Try this. http://forums.windowscentral.com/htc...oft-reset.html
    Make sure to read the whole thing.

    Use the volume and power button procedure. Do not use the reset function in your settings menu. It will factory reset your phone
    05-10-2014 04:25 PM

Similar Threads

  1. Microsoft's Marketing Is A Joke...Is it Not???
    By Sir William Wiener in forum Windows Phone 8.1 Preview for Developers
    Replies: 62
    Last Post: 05-09-2014, 09:19 AM
  2. I present to you the smartphone where the music player does not work!
    By prakashe in forum Windows Phone 8.1 Preview for Developers
    Replies: 26
    Last Post: 05-08-2014, 10:12 AM
  3. Windows Store not reacting
    By wadepl in forum ASUS VivoTab Smart
    Replies: 0
    Last Post: 05-06-2014, 02:37 PM
  4. Contacts Info Not Showing During Calls?
    By KTH B1 in forum Windows Phone 8
    Replies: 2
    Last Post: 05-06-2014, 01:22 PM
LINK TO POST COPIED TO CLIPBOARD